<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://tecake.in/xmlrpc.php">
<title>Tim Cook’s favorite showerhead is now smaller and cheaper</title>

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a80ebc180cf54108096aa4dc2dbbef3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- This site is optimized with the Yoast SEO Premium plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nebia, the shower start-up that counts Apple CEO Tim Cook amongst its very early financiers, has actually introduced the third-generation of its shower"/>
<link rel="canonical" href="https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tim Cook’s favorite showerhead is now smaller and cheaper" />
<meta property="og:description" content="Nebia, the shower start-up that counts Apple CEO Tim Cook amongst its very early financiers, has actually introduced the third-generation of its shower" />
<meta property="og:url" content="https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper" />
<meta property="og:site_name" content="The TeCake" />
<meta property="article:publisher" content="https://www.facebook.com/thetecake" />
<meta property="article:author" content="https://www.facebook.com/rishabh.rajvanshi" />
<meta property="article:section" content="Tech" />
<meta property="article:published_time" content="2020-01-21T12:47:31+00:00" />
<meta property="article:modified_time" content="2020-01-21T12:48:25+00:00" />
<meta property="og:updated_time" content="2020-01-21T12:48:25+00:00" />
<meta property="og:image" content="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?fit=1200%2C629&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?fit=1200%2C629&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="629" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nebia, the shower start-up that counts Apple CEO Tim Cook amongst its very early financiers, has actually introduced the third-generation of its shower" />
<meta name="twitter:title" content="Tim Cook’s favorite showerhead is now smaller and cheaper" />
<meta name="twitter:site" content="@thetecake" />
<meta name="twitter:image" content="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?fit=1200%2C629&#038;ssl=1" />
<meta name="twitter:creator" content="@checkrishabh" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tecake.in/#organization","name":"","url":"https://tecake.in/","sameAs":["https://www.facebook.com/thetecake","https://twitter.com/thetecake"]},{"@type":"WebSite","@id":"https://tecake.in/#website","url":"https://tecake.in/","name":"The TeCake","publisher":{"@id":"https://tecake.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tecake.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper#webpage","url":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper","inLanguage":"en-US","name":"Tim Cook\u2019s favorite showerhead is now smaller and cheaper","isPartOf":{"@id":"https://tecake.in/#website"},"image":{"@type":"ImageObject","@id":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper#primaryimage","url":"https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?fit=1200%2C629&ssl=1","width":1200,"height":629},"primaryImageOfPage":{"@id":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper#primaryimage"},"datePublished":"2020-01-21T12:47:31+00:00","dateModified":"2020-01-21T12:48:25+00:00","description":"Nebia, the shower start-up that counts Apple CEO Tim Cook amongst its very early financiers, has actually introduced the third-generation of its shower"},{"@type":"NewsArticle","@id":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper#article","isPartOf":{"@id":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper#webpage"},"author":{"@id":"https://tecake.in/author/rishabhrajvanshi#author"},"headline":"Tim Cook\u2019s favorite showerhead is now smaller and cheaper","datePublished":"2020-01-21T12:47:31+00:00","dateModified":"2020-01-21T12:48:25+00:00","commentCount":0,"mainEntityOfPage":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper#webpage","publisher":{"@id":"https://tecake.in/#organization"},"image":{"@id":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper#primaryimage"},"articleSection":"Tech","copyrightYear":"2020","copyrightHolder":{"@id":"https://tecake.in#organization"}},{"@type":["Person"],"@id":"https://tecake.in/author/rishabhrajvanshi#author","name":"Rishabh Rajvanshi","image":{"@type":"ImageObject","@id":"https://tecake.in/#authorlogo","url":"https://secure.gravatar.com/avatar/173cdb4dd2eb68d487b3890d0830bc58?s=96&d=mm&r=g","caption":"Rishabh Rajvanshi"},"description":"Rishabh, with six years of experience in the newspaper industry, has co-founded The TeCake in 2013. Apart from writing and editing articles on Technology at The TeCake, he also contributes to other esteemed newspapers.","sameAs":["https://www.facebook.com/rishabh.rajvanshi","https://www.instagram.com/rishabh.rajvanshi","https://www.linkedin.com/in/rishabhrajvanshi/","https://twitter.com/https://www.twitter.com/checkrishabh"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper/?amp" /><meta name="generator" content="AMP for WP 1.0.14"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Feed" href="https://tecake.in/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Comments Feed" href="https://tecake.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Tim Cook’s favorite showerhead is now smaller and cheaper Comments Feed" href="https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tecake.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://tecake.in/wp-content/cache/minify/a5ff7.css" media="all" />

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://tecake.in/wp-content/cache/minify/2aac4.css" media="all" />




<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://tecake.in/wp-content/cache/minify/c24b2.css" media="all" />

<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://tecake.in/wp-content/cache/minify/7b017.css" media="all" />


<script src="https://tecake.in/wp-content/cache/minify/6c247.js"></script>




<link rel='https://api.w.org/' href='https://tecake.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tecake.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tecake.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p9ow4g-dpe' />
<link rel="alternate" type="application/json+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper" />
<link rel="alternate" type="text/xml+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&#038;format=xml" />
<link rel='canonical' href='https://www.theverge.com/circuitbreaker/2020/1/21/21075022/nebia-shower-head-water-saving-tim-cook-apple' />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://tecake.in/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://tecake.in/news/tech","name":"Tech"}},{"@type":"ListItem","position":3,"item":{"@id":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper","name":"Tim Cook’s favorite showerhead is now smaller and cheaper"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"The TeCake","url":"https://tecake.in","logo":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","contactPoint":[{"@type":"ContactPoint","telephone":"+91-7737685424","contactType":"technical support","email":"contact@tecake.com","areaServed":["IN"," US"," UK"," CA"," AU"],"availableLanguage":["English"]}],"sameAs":["https://www.facebook.com/TheTeCake/","https://www.twitter.com/thetecake","https://plus.google.com/+Tecake"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"SiteNavigationElement","name":["Home","Tech","Gadget","Software","Science","Space"],"url":["http://localhost/tecake/","https://tecake.in/news/tech","https://tecake.in/news/gadget","https://tecake.in/news/software","https://tecake.in/news/science","https://tecake.in/news/space"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper"},"headline":"Tim Cook’s favorite showerhead is now smaller and cheaper","datePublished":"2020-01-21T18:17:31+0530","dateModified":"2020-01-21T18:18:25+0530","author":{"@type":"Person","name":"Rishabh Rajvanshi"},"description":"Nebia, the shower start-up that counts Apple CEO Tim Cook amongst its very early financiers, has actually intr","image":{"@type":"ImageObject","url":"https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?fit=1200%2C629&ssl=1","width":1200,"height":629},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper"},"headline":"Tim Cook’s favorite showerhead is now smaller and cheaper","datePublished":"2020-01-21T18:17:31+0530","dateModified":"2020-01-21T18:18:25+0530","author":{"@type":"Person","name":"Rishabh Rajvanshi"},"description":"Nebia, the shower start-up that counts Apple CEO Tim Cook amongst its very early financiers, has actually intr","image":{"@type":"ImageObject","url":"https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?fit=1200%2C629&ssl=1","width":1200,"height":629},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i0.wp.com/tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55183686-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55183686-1');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/tecake/loader.js',
  'tb_loader_script');
</script>
	
	
	
</head>

<body class="post-template-default single single-post postid-51536 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">



											<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>											</div>
					
															<div class="hel-c">
													<nav class="main-navigation herald-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
				<ul id="menu-td-header" class="menu"><li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li id="menu-item-11771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li id="menu-item-11769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-11770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li id="menu-item-11772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li id="menu-item-20851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
					
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
		

	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
				<ul id="menu-td-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-td-header-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="1182318452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-51536" class="herald-single post-51536 post type-post status-publish format-standard has-post-thumbnail hentry category-tech" itemscope="itemscope" itemtype="http://schema.org/newsArticle" itemprop="newsarticle">
		
		
								
			<header class="entry-header" >
			<span class="meta-category" itemprop="articleSection" ><a href="https://tecake.in/news/tech" class="herald-cat-2718">Tech</a></span>
		<h1 class="entry-title h1" itemprop="headline" >Tim Cook’s favorite showerhead is now smaller and cheaper</h1>	<span class="updated" style="display:none" itemprop="dateModified">January 21, 2020</span>		<span class="updated" style="display:none" itemprop="datePublished">January 21, 2020</span>
			<div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div><div class="meta-item herald-date"><span class="updated">January 21, 2020</span></div></div>
		<p></p>
		
	</header>			
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/173cdb4dd2eb68d487b3890d0830bc58?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/173cdb4dd2eb68d487b3890d0830bc58?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a>

															<a class="herald-author-twitter" href="https://www.twitter.com/checkrishabh" target="_blank">checkrishabh</a>
				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">2 Min Read</div><div class="meta-item herald-comments"><a href="https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&amp;t=Tim+Cook%E2%80%99s+favorite+showerhead+is+now+smaller+and+cheaper"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&amp;text=Tim+Cook%E2%80%99s+favorite+showerhead+is+now+smaller+and+cheaper"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&amp;media=https%3A%2F%2Fi2.wp.com%2Ftecake.in%2Fwp-content%2Fuploads%2F2020%2F01%2FNebia_By_Moen_1_Nickel.png%3Ffit%3D1200%252C629%26amp%3Bssl%3D1&amp;description=Tim+Cook%E2%80%99s+favorite+showerhead+is+now+smaller+and+cheaper"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&amp;title=Tim+Cook%E2%80%99s+favorite+showerhead+is+now+smaller+and+cheaper"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&amp;title=Tim+Cook%E2%80%99s+favorite+showerhead+is+now+smaller+and+cheaper"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content" itemprop="articleBody">


	
	
		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span  itemprop="image"><img width="990" height="556" src="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=990%2C556&amp;ssl=1" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="" srcset="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=414%2C232&amp;ssl=1 414w" sizes="(max-width: 990px) 100vw, 990px" /></span>
			</div>

	
	
					
	
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="3" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tecake Content inline responsive -->
<ins class="adsbygoogle"
  style="display:block;width:300px;height:250px;"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="9604968451"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p id="KVKGhU">Nebia, the shower start-up that counts Apple CEO Tim Cook amongst its very early financiers, has actually introduced the third-generation of its shower system onKickstarter The huge information this moment around is the brand-new Nebia by Moen shower&#8217;s rate, which begins at $199 contrasted to $499 for in 2014&#8217;s version, and its somewhat smaller dimension. That beginning rate consists of the overhanging component of the shower, while tipping up to the $269 version obtains you the optional &#8220;stick&#8221; to cleanse those &#8220;hard-to-reach locations.&#8221; The rates are briefly marked down to $160 and $199, specifically, throughout of the Kickstarter project.</p>
<p id="WyiQu7">Outside of the rate and dimension decrease, the marketing factors of Nebia&#8217;s third-generation shower resemble its previous designs. The business asserts its shower head creates much smaller water-droplets than a normal shower, which implies it makes use of 45 percent much less water while supplying 2 times the insurance coverage. The business likewise asserts it makes use of 41 percent much less home heating power, yet assures that its most recent shower is its best.</p>
</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

<p id="HEKbek">The business is likewise making huge insurance claims regarding exactly how simple its shower is to establish, and assures a 15 min installment procedure that does not need you to call a plumbing. New for this version is assistance for European- design waist-high water electrical outlets, which ought to expand compatibility beyond North America.</p>
<p id="nah47j">Along with Tim Cook, the business likewise counts a variety of various other heavyweights amongst its listing of financiers consisting of FitBit CEO James Park, and Airbnb founder JoeGebbia The business likewise introduced a collaboration with Moen in 2014. However, Tim Cook&#8217;s participation shows up to have actually been specifically handy, with Bloomberg coverage that the CEO enjoyed to directly supply guidance to the business in &#8220;long, well crafted, and comprehensive&#8221; e-mails.</p>
<p id="UqVEum">Nebia&#8217;s third-generation shower is offered in nickel, chrome, and matte black as component of its Kickstarter which is running up until February 29 th. The business states its showers will certainly begin shipping to its North American backers in March, while backers somewhere else on the planet will certainly need to wait up until August.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
	
	
				</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>Around the World</span></h4><div class="textwidget custom-html-widget"><div id="contentad150067"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "3006eaa0-d6bb-474f-b676-81b96f70e254",
            d: "dGVjYWtlLmlu",
            wid: "150067",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150067").appendChild(s);
    })(document);
</script>
                    </div></div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
					<div id="author" class="herald-vertical-padding">
	
	<div class="herald-author row author-box-wrap" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">


		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2" itemprop="image">
			<img alt='' src='https://secure.gravatar.com/avatar/173cdb4dd2eb68d487b3890d0830bc58?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/173cdb4dd2eb68d487b3890d0830bc58?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title" itemprop="name">Rishabh Rajvanshi</h4>
			<span itemprop="description"><p>Rishabh, with six years of experience in the newspaper industry, has co-founded The TeCake in 2013. Apart from writing and editing articles on Technology at The TeCake, he also contributes to other esteemed newspapers.</p>
</span>
		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-subnav"><a href="https://www.facebook.com/rishabh.rajvanshi" target="_blank" class="fa fa-facebook"></a><a href="https://www.instagram.com/rishabh.rajvanshi" target="_blank" class="fa fa-instagram"></a><a href="https://www.linkedin.com/in/rishabhrajvanshi/" target="_blank" class="fa fa-linkedin"></a><a href="https://www.twitter.com/checkrishabh" target="_blank" class="fa fa-twitter"></a></div><div class="herald-mod-actions"><a href="https://tecake.in/author/rishabhrajvanshi">View All Posts</a></div></div></div>		</div>
	</div>


</div>
		<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-51530 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/disney-is-launching-a-week-early-in-the-uk-and-parts-of-europe" title="Disney+ is launching a week early in the UK and parts of Europe">
				<img width="300" height="168" src="https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/tech" class="herald-cat-2718">Tech</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/disney-is-launching-a-week-early-in-the-uk-and-parts-of-europe">Disney+ is launching a week early in the UK and parts of Europe</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">January 21, 2020</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>Disney+ will certainly currently release in the UK and various other markets in...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-51523 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/tesla-says-faulty-acceleration-allegation-is-completely-false" title="Tesla says faulty acceleration allegation is ‘completely false’">
				<img width="300" height="168" src="https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?zoom=2&amp;resize=300%2C168&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/tech" class="herald-cat-2718">Tech</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/tesla-says-faulty-acceleration-allegation-is-completely-false">Tesla says faulty acceleration allegation is ‘completely false’</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">January 21, 2020</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>In feedback to a request to the NHTSA whining concerning &#8220;abrupt...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-51520 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/huawei-signs-deal-with-tomtom-for-a-google-maps-alternative" title="Huawei signs deal with TomTom for a Google Maps alternative">
				<img width="300" height="168" src="https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/DSCF5692.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/DSCF5692.jpg?resize=990%2C556&amp;ssl=1 990w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/DSCF5692.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/DSCF5692.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/DSCF5692.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/DSCF5692.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/DSCF5692.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/DSCF5692.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/tech" class="herald-cat-2718">Tech</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/huawei-signs-deal-with-tomtom-for-a-google-maps-alternative">Huawei signs deal with TomTom for a Google Maps alternative</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">January 20, 2020</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>Chinese phone manufacturer Huawei will certainly function with Dutch electronic...</p>
		</div>
	
	
</article>								</div>
</div>



	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tecake.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='51536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dfd9662a95" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p>			</form>
			</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://tecake.in/googles-pixelbook-go-chromebook-is-now-available-in-that-pink-color" rel="prev">Google’s Pixelbook Go Chromebook is now available in that pink color</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&amp;t=Tim+Cook%E2%80%99s+favorite+showerhead+is+now+smaller+and+cheaper"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&amp;text=Tim+Cook%E2%80%99s+favorite+showerhead+is+now+smaller+and+cheaper"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&amp;media=https%3A%2F%2Fi2.wp.com%2Ftecake.in%2Fwp-content%2Fuploads%2F2020%2F01%2FNebia_By_Moen_1_Nickel.png%3Ffit%3D1200%252C629%26amp%3Bssl%3D1&amp;description=Tim+Cook%E2%80%99s+favorite+showerhead+is+now+smaller+and+cheaper"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&amp;title=Tim+Cook%E2%80%99s+favorite+showerhead+is+now+smaller+and+cheaper"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftecake.in%2Ftim-cooks-favorite-showerhead-is-now-smaller-and-cheaper&amp;title=Tim+Cook%E2%80%99s+favorite+showerhead+is+now+smaller+and+cheaper"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_adsense_widget-2" class="widget herald_adsense_widget">		<div class="herald_adsense_wrapper">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="5541242857"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>You Might Also Like</span></h4><div class="textwidget custom-html-widget"><div id="contentad150076"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e6cc0c36-e687-4693-ad62-11476c6a4a5f",
            d: "dGVjYWtlLmlu",
            wid: "150076",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150076").appendChild(s);
    })(document);
</script>
                    </div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest News</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-51536 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper" title="Tim Cook’s favorite showerhead is now smaller and cheaper">
				<img width="300" height="168" src="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/Nebia_By_Moen_1_Nickel.png?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper">Tim Cook’s favorite showerhead is now smaller and cheaper</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 21, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-51533 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/googles-pixelbook-go-chromebook-is-now-available-in-that-pink-color" title="Google’s Pixelbook Go Chromebook is now available in that pink color">
				<img width="300" height="168" src="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/vpavic_191013_3731_0015.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/vpavic_191013_3731_0015.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/vpavic_191013_3731_0015.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/vpavic_191013_3731_0015.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/vpavic_191013_3731_0015.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/vpavic_191013_3731_0015.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/vpavic_191013_3731_0015.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/vpavic_191013_3731_0015.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/googles-pixelbook-go-chromebook-is-now-available-in-that-pink-color">Google’s Pixelbook Go Chromebook is now available in that pink color</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 21, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-51530 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/disney-is-launching-a-week-early-in-the-uk-and-parts-of-europe" title="Disney+ is launching a week early in the UK and parts of Europe">
				<img width="300" height="168" src="https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/bbyoda.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/disney-is-launching-a-week-early-in-the-uk-and-parts-of-europe">Disney+ is launching a week early in the UK and parts of Europe</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 21, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-51526 post type-post status-publish format-standard has-post-thumbnail hentry category-space">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/astronauts-honor-martin-luther-king-jr-and-replace-iss-batteries-on-3rd-all-woman-spacewalk" title="Astronauts honor Martin Luther King, Jr. and replace ISS batteries on 3rd all-woman spacewalk">
				<img width="300" height="168" src="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/N73R9niBc2hkcmhyDSSJzD-1200-80.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/N73R9niBc2hkcmhyDSSJzD-1200-80.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/N73R9niBc2hkcmhyDSSJzD-1200-80.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/N73R9niBc2hkcmhyDSSJzD-1200-80.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/N73R9niBc2hkcmhyDSSJzD-1200-80.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/01/N73R9niBc2hkcmhyDSSJzD-1200-80.jpg?resize=414%2C232&amp;ssl=1 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/astronauts-honor-martin-luther-king-jr-and-replace-iss-batteries-on-3rd-all-woman-spacewalk">Astronauts honor Martin Luther King, Jr. and replace ISS batteries on 3rd all-woman spacewalk</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 21, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/shivangisharma">Shivangi Sharma</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-51523 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/tesla-says-faulty-acceleration-allegation-is-completely-false" title="Tesla says faulty acceleration allegation is ‘completely false’">
				<img width="300" height="168" src="https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/01/tesla_model_s_640.jpg?zoom=2&amp;resize=300%2C168&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/tesla-says-faulty-acceleration-allegation-is-completely-false">Tesla says faulty acceleration allegation is ‘completely false’</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 21, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>

	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
		
			<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://tecake.in"><img  src="https://i1.wp.com/tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png?w=1320&#038;ssl=1" alt="The TeCake" style=" width: 210px;" data-recalc-dims="1"></a></p>
<p>An online news blog, which brings latest updates from Technology, Gadget, Software, Science and Business</p>
<p><strong>Email:</strong> <a href="mailto:contact@tecake.com">contact@tecake.com</a></p>
</div>
		</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>			</div>
			<div class="col-lg-2 col-md-2 col-sm-2">
				<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Info</span></h4><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-28482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28482"><a href="https://tecake.in/about">About</a></li>
<li id="menu-item-33171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33171"><a href="https://tecake.in/team">Team</a></li>
<li id="menu-item-42972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42972"><a href="https://tecake.in/editorial-policy">Editorial Policy</a></li>
</ul></div></div>			</div><div class="col-lg-2 col-md-2 col-sm-2">
				<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Reach us</span></h4><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://tecake.in/contact">Contact Us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://tecake.in/feedback">Feedback</a></li>
<li id="menu-item-18022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18022"><a href="https://tecake.in/terms-use">Terms of Use</a></li>
<li id="menu-item-18023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18023"><a href="https://tecake.in/privacy-policy">Privacy Policy</a></li>
</ul></div></div>			</div><div class="col-lg-4 col-md-4 col-sm-4">
				<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title h6"><span>Subscribe to The TeCake via Email</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to The TeCake sentences and receive notifications of new posts by email.</p>
</div><p>Join 12,540 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tecake.in/tim-cooks-favorite-showerhead-is-now-smaller-and-cheaper"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>			</div>
	</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2013-2018. The TeCake. All Rights Reserved</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-46043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46043"><a href="https://facebook.com/thetecake"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-46044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46044"><a href="https://twitter.com/thetecake"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-46045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46045"><a href="https://plus.google.com/+TeCake"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-46046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46046"><a href="http://feeds.feedburner.com/Tecake"><span class="herald-social-name">RSS</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    		
	

	</footer>

	

<script src="https://tecake.in/wp-content/cache/minify/38215.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tecake.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script src="https://tecake.in/wp-content/cache/minify/10109.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/tecake.in\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"1","header_responsive_breakpoint":"1024"};
/* ]]> */
</script>



<script src="https://tecake.in/wp-content/cache/minify/5a8fd.js"></script>

<script type="text/javascript">
				/* <![CDATA[ */
					window._taboola = window._taboola || []; _taboola.push({flush: true});
				/* ]]> */
				</script><script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'138830168',post:'51536',tz:'5.5',srv:'tecake.in'} ]);
	_stq.push([ 'clickTrackerInit', '138830168', '51536' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 125/172 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 9/27 queries in 0.055 seconds using disk

Served from: tecake.in @ 2020-01-21 18:18:37 by W3 Total Cache
-->