<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://tecake.in/xmlrpc.php">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>The Cure Bassist Simon Gallup quits the band!</title>

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a80ebc180cf54108096aa4dc2dbbef3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Simon Gallup, the bassist who played with the band “The Cure” is no more a part of the group. Gallup recently announced his departure from the band,"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tecake.com/news/entertainment/the-cure-bassist-simon-gallup-quits-the-band-317118.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Cure Bassist Simon Gallup quits the band!" />
<meta property="og:description" content="Simon Gallup, the bassist who played with the band “The Cure” is no more a part of the group. Gallup recently announced his departure from the band," />
<meta property="og:url" content="https://tecake.com/news/entertainment/the-cure-bassist-simon-gallup-quits-the-band-317118.html" />
<meta property="og:site_name" content="The TeCake" />
<meta property="article:publisher" content="https://www.facebook.com/thetecake" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2021-08-15T15:48:24+00:00" />
<meta property="article:modified_time" content="2021-08-15T15:49:01+00:00" />
<meta property="og:updated_time" content="2021-08-15T15:49:01+00:00" />
<meta property="og:image" content="https://tecake.in/wp-content/uploads/2021/08/Simon-Gallup-performing-live-with-The-Cure-in-2019-696x442-1.jpg" />
<meta property="og:image:secure_url" content="https://tecake.in/wp-content/uploads/2021/08/Simon-Gallup-performing-live-with-The-Cure-in-2019-696x442-1.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="442" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Simon Gallup, the bassist who played with the band “The Cure” is no more a part of the group. Gallup recently announced his departure from the band," />
<meta name="twitter:title" content="The Cure Bassist Simon Gallup quits the band!" />
<meta name="twitter:site" content="@thetecake" />
<meta name="twitter:image" content="https://tecake.in/wp-content/uploads/2021/08/Simon-Gallup-performing-live-with-The-Cure-in-2019-696x442-1.jpg" />
<meta name="twitter:creator" content="@thetecake" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tecake.in/#organization","name":"The TeCake","url":"https://tecake.in/","sameAs":["https://www.facebook.com/thetecake","https://twitter.com/thetecake"],"logo":{"@type":"ImageObject","@id":"https://tecake.in/#logo","inLanguage":"en-US","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60,"caption":"The TeCake"},"image":{"@id":"https://tecake.in/#logo"}},{"@type":"WebSite","@id":"https://tecake.in/#website","url":"https://tecake.in/","name":"The TeCake","inLanguage":"en-US","publisher":{"@id":"https://tecake.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tecake.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band#primaryimage","inLanguage":"en-US","url":"https://tecake.in/wp-content/uploads/2021/08/Simon-Gallup-performing-live-with-The-Cure-in-2019-696x442-1.jpg","width":696,"height":442},{"@type":"WebPage","@id":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band#webpage","url":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band","name":"The Cure Bassist Simon Gallup quits the band!","isPartOf":{"@id":"https://tecake.in/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band#primaryimage"},"datePublished":"2021-08-15T15:48:24+00:00","dateModified":"2021-08-15T15:49:01+00:00","description":"Simon Gallup, the bassist who played with the band \u201cThe Cure\u201d is no more a part of the group. Gallup recently announced his departure from the band,"},{"@type":"NewsArticle","@id":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band#article","isPartOf":{"@id":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band#webpage"},"author":{"@id":"https://tecake.in/#/schema/person/"},"headline":"The Cure Bassist Simon Gallup quits the band!","datePublished":"2021-08-15T15:48:24+00:00","dateModified":"2021-08-15T15:49:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band#webpage"},"publisher":{"@id":"https://tecake.in/#organization"},"image":{"@id":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band#primaryimage"},"articleSection":"Entertainment","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://tecake.in/#organization"}},{"@type":["Person"],"@id":"https://tecake.in/#/schema/person/","name":null,"image":{"@type":"ImageObject","@id":"https://tecake.in/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band?amp" /><meta name="generator" content="AMP for WP 1.0.62.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Feed" href="https://tecake.in/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Comments Feed" href="https://tecake.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; The Cure Bassist Simon Gallup quits the band! Comments Feed" href="https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tecake.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tecake.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tecake.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://tecake.in/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://tecake.in/wp-content/themes/herald/assets/css/min.css?ver=2.3' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://tecake.in/wp-content/themes/herald-child/style.css?ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tecake.in/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://tecake.in/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.6.4' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://tecake.in/wp-json/" /><link rel="alternate" type="application/json" href="https://tecake.in/wp-json/wp/v2/posts/65751" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tecake.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tecake.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://wp.me/p9ow4g-h6v' />
<link rel="alternate" type="application/json+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Fthe-cure-bassist-simon-gallup-quits-the-band" />
<link rel="alternate" type="text/xml+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Fthe-cure-bassist-simon-gallup-quits-the-band&#038;format=xml" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://tecake.in/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://tecake.in/news/entertainment","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band","name":"The Cure Bassist Simon Gallup quits the band!"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"The TeCake","url":"https://tecake.in","logo":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","contactPoint":[{"@type":"ContactPoint","telephone":"+91-7737685424","contactType":"technical support","email":"contact@tecake.com","areaServed":["IN"," US"," UK"," CA"," AU"],"availableLanguage":["English"]}],"sameAs":["https://www.facebook.com/TheTeCake/","https://www.twitter.com/thetecake","https://plus.google.com/+Tecake"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"SiteNavigationElement","name":["Home","Tech","Gadget","Software","Science","Space"],"url":["http://localhost/tecake/","https://tecake.in/news/tech","https://tecake.in/news/gadget","https://tecake.in/news/software","https://tecake.in/news/science","https://tecake.in/news/space"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band"},"headline":"The Cure Bassist Simon Gallup quits the band!","datePublished":"2021-08-15T21:18:24+0530","dateModified":"2021-08-15T21:19:01+0530","author":{"@type":"Person","name":""},"description":"Simon Gallup, the bassist who played with the band “The Cure” is no more a part of the group. Gallup recently ","image":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2021/08/Simon-Gallup-performing-live-with-The-Cure-in-2019-696x442-1.jpg","width":696,"height":442},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band"},"headline":"The Cure Bassist Simon Gallup quits the band!","datePublished":"2021-08-15T21:18:24+0530","dateModified":"2021-08-15T21:19:01+0530","author":{"@type":"Person","name":""},"description":"Simon Gallup, the bassist who played with the band “The Cure” is no more a part of the group. Gallup recently ","image":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2021/08/Simon-Gallup-performing-live-with-The-Cure-in-2019-696x442-1.jpg","width":696,"height":442},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-65751 single-format-standard wp-embed-responsive herald-boxed herald-v_2_3 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake"></a></span>
</div>											</div>
					
															<div class="hel-c">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-td-header" class="menu"><li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li id="menu-item-11771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li id="menu-item-11769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-11770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li id="menu-item-11772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li id="menu-item-20851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
					
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake"></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-td-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-td-header-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	
		
	
	
		
</div>	
    	<div class="herald-ad herald-slide herald-below-header"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="1182318452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-65751" class="herald-single post-65751 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://tecake.in/news/entertainment" class="herald-cat-14">Entertainment</a></span>
		<h1 class="entry-title h1">The Cure Bassist Simon Gallup quits the band!</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author"></a></span></span></div><div class="meta-item herald-date"><span class="updated">August 15, 2021</span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="696" height="442" src="https://tecake.in/wp-content/uploads/2021/08/Simon-Gallup-performing-live-with-The-Cure-in-2019-696x442-1.jpg" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2021/08/Simon-Gallup-performing-live-with-The-Cure-in-2019-696x442-1.jpg 696w, https://tecake.in/wp-content/uploads/2021/08/Simon-Gallup-performing-live-with-The-Cure-in-2019-696x442-1-300x191.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" /></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/>				
				<a class="herald-author-name" href="https://tecake.in/author"></a>

								
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">5 Min Read</div><div class="meta-item herald-comments"><a href="https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band#respond">Add Comment</a></div></div>
		
							
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				
			
	
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="3" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tecake Content inline responsive -->
<ins class="adsbygoogle"
  style="display:block;width:300px;height:250px;"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="9604968451"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Simon Gallup, the bassist who played with the band “The Cure” is no more a part of the group. Gallup recently announced his departure from the band, citing “betrayal” as the reason behind his decision.</p>
<p>On the night of 14th August, the 40-year-old bassist Simon Gallup announced his decision of quitting the band on Facebook. “With a slightly heavy heart I am no longer a member of the Cure ! Good luck to them all,” wrote Gallup.</p>
<p>Although Simon didn’t disclose the reason in his post, but he later announced it while replying to a comment. A friend of Simon commented on his post asking him if he was ok, the bassist replied, “I’m okay Vicky… just got fed up of betrayal.</p>
<p>The story behind the betrayal is not known yet, but it comes as a surprise as in the interviews, every member of the band had praised Gallup. In fact, in 2018, while talking with The Irish Times, singer Robert Smith had said that the band “wouldn’t be called The Cure” if Gallup were to leave.</p>
<p>Again in 2019, Robert had said all the good thing about Gallup and their friendship in yet another interview with NME. Smith said at the time, “For me, the heart of the live band has always been Simon, and he’s always been my best friend… It’s weird that over the years and the decades he’s often been overlooked. He doesn’t do interviews, he isn’t really out there and he doesn’t play the role of a foil to me in public, and yet he’s absolutely vital to what we do.”</p>
<p>Talking about their strong bond and friendship, Robert told NME that he and Simon were without a doubt the most deadly combination in the band. “We’ve had some difficult periods over the years but we’ve managed to maintain a very strong friendship that grew out of that shared experience from when we were teens,” said Smith. “When you have friends like that, particularly for that long, it would take something really extraordinary for that friendship to break.”</p>
<p>None of the members of The Cure have commented on the topic yet. However, Roger O’Donnell, the longtime keyboardist for the band tweeted right after Gallup’s announcement, “A friend just told me they saw Lol in the Guitar Centre buying a bass???????” This tweet is being looked on as a nod to the former drummer/keyboardist of the Cure Lol Tolhurst.</p>
<p>Besides, this might not be the end of the run only for Simon Gallup. The entire band is highly likely to either retire or disband as Robert Smith recently told The Sunday Times that he believes that The Cure’s next album is going to be their last. “I can’t think we’ll ever do anything else… I definitely can’t do this again,” said Smith.</p>
<p>Moreover, this is not the first time that Gallup is leaving the band. The bassist had once said goodbye to The Cure back in 1982. Having said that, let’s look at Gallup’s run with the band.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

<p>Gallup was not the founding member of the band, but he is the second longest serving member of the band. He joined The Cure n 1979, replacing their former bassist Michael Dempsey. Other than bass guitar, the versatile musician Gallup also occasionally took charge of keyboards as well. The songs recorded by the band with Gallup on Keyboard include “At Night”, “A Forest”, “A Strange Day” and “Pornography.”</p>
<p>Other than that, Gallup has also tried his hands on bass pedals, acoustic guitar and even as lead vocal.</p>
<p>However, about years after joining The Cure, Gallup decided to leave the band during their Pornography Tour in 1982. At the time, Gallup stated a series of incidents, including the one time when he and Robert got involved in a fist fight. Nonetheless, the band came back together to finish the tour. But the differences again appeared when at one of their concerts, Gallup’s friend Biddles was on vocals started singing, “Smith is a wanker, Tolhurst is a wanker, only Simon is worth anything in the band! The Cure is dead!”</p>
<p>As a result, Gallup finally left the band, and formed another band “Fools Dance” with Biddles and Matthieu Hartley. Back then, talking about his decision to leave, Simon had told, “It’s just basically that Robert and I are both really arrogant bastards, and it got to such an extreme. I suppose you just can’t have two egocentrics in a band, and Robert was sort of ‘the main man’.”</p>
<p>Finally, keeping their differences apart, Robert invited Gallup back in the band in 1984, and since then, Gallup and Smith remained good pals, until now, when Gallup is again leaving the band.</p>
<p>On the other hand, upon hearing the news of Gallup’s departure from The Cure, unhappy fans shared their disappointment on social media. Writing on Twitter, one of the band and Gallup’s fans wrote, “Crossing my fingers that in the morning Simon Gallup will be back in the band and all will be right with the world :(“</p>
<p>Another fan tweeted, “It was just revealed on Simon Gallup’s Facebook that he’s leaving The Cure. This struck me hard. As far as The Cure are concerned, Simon is irreplaceable. He’s been such a huge influence on me. He was the reason I bought my first bass when I was in high school.”</p>
<p>The London based band The Penelopes also shared their disappointment stating, “This is impossible! Simon Gallup can’t leave @thecure”</p>
<p>“Really sad actually. This is like New Order losing Hooky. Gallup is a huge part of The Cure’s sound. I dont hear Fascination Street, Disintegration, This Twilight Garden, The Hanging Garden, The Figurehead, etc. ever sounding that way again. Depressing. #simongallup #thecure,” read another tweet by a sad fan.</p>
<p> </p>
<p>The post The Cure Bassist Simon Gallup quits the band! by Mike Butcher appeared first on The TeCake.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
	
	
				
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-65745 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/robert-plant-and-alison-kraus-reunite-after-14-years-for-new-album" title="Robert Plant and Alison Kraus Reunite after 14 years for new album!">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2021/08/da5c7ade2ef11c82ae31881ec2d4dd6d.1000x667x1-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2021/08/da5c7ade2ef11c82ae31881ec2d4dd6d.1000x667x1-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2021/08/da5c7ade2ef11c82ae31881ec2d4dd6d.1000x667x1-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2021/08/da5c7ade2ef11c82ae31881ec2d4dd6d.1000x667x1-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2021/08/da5c7ade2ef11c82ae31881ec2d4dd6d.1000x667x1-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2021/08/da5c7ade2ef11c82ae31881ec2d4dd6d.1000x667x1-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2021/08/da5c7ade2ef11c82ae31881ec2d4dd6d.1000x667x1-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/entertainment" class="herald-cat-14">Entertainment</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/robert-plant-and-alison-kraus-reunite-after-14-years-for-new-album">Robert Plant and Alison Kraus Reunite after 14 years for new album!</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author"></a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">August 12, 2021</span></div><div class="meta-item herald-rtime">6 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>English singer Robert Plant is finally reuniting with the American singer...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-65742 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/sophia-bush-reveals-she-is-now-engaged-to-grant-hughes" title="Sophia Bush reveals she is now engaged to Grant Hughes!">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2021/08/Sophia-Bush-And-Boyfriend-Grant-Hughes-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2021/08/Sophia-Bush-And-Boyfriend-Grant-Hughes-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2021/08/Sophia-Bush-And-Boyfriend-Grant-Hughes-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2021/08/Sophia-Bush-And-Boyfriend-Grant-Hughes-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2021/08/Sophia-Bush-And-Boyfriend-Grant-Hughes-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2021/08/Sophia-Bush-And-Boyfriend-Grant-Hughes-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/entertainment" class="herald-cat-14">Entertainment</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/sophia-bush-reveals-she-is-now-engaged-to-grant-hughes">Sophia Bush reveals she is now engaged to Grant Hughes!</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author"></a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">August 11, 2021</span></div><div class="meta-item herald-rtime">6 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>“One Tree Hill” actress Sophia Bush, is on cloud nine as she recently revealed...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-65739 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/legendary-hip-hop-producer-chucky-thompson-dies-at-53" title="Legendary Hip-Hop Producer Chucky Thompson dies at 53!">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2021/08/attachment-chucky-thompson-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2021/08/attachment-chucky-thompson-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2021/08/attachment-chucky-thompson-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2021/08/attachment-chucky-thompson-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2021/08/attachment-chucky-thompson-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2021/08/attachment-chucky-thompson-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2021/08/attachment-chucky-thompson-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/entertainment" class="herald-cat-14">Entertainment</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/legendary-hip-hop-producer-chucky-thompson-dies-at-53">Legendary Hip-Hop Producer Chucky Thompson dies at 53!</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author"></a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">August 10, 2021</span></div><div class="meta-item herald-rtime">5 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>The prolific Hip-Hop producer Chucky Thompson, originally known as Carl...</p>
		</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://tecake.in/author">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo avatar-default' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title"></h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-cure-bassist-simon-gallup-quits-the-band#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tecake.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='65751' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="776765702e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://tecake.in/tony-bennett-cancels-the-fall-2021-tour-announcing-his-retirement" rel="prev">Tony Bennett cancels the Fall 2021 tour announcing his retirement!</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
																			
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>You Might Also Like</span></h4><div class="textwidget custom-html-widget"><div id="contentad150076"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e6cc0c36-e687-4693-ad62-11476c6a4a5f",
            d: "dGVjYWtlLmlu",
            wid: "150076",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150076").appendChild(s);
    })(document);
</script>
                    </div></div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://tecake.in"><img  src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" style=" width: 210px;"></a></p>
<p>An online news blog, which brings latest updates from Technology, Gadget, Software, Science and Business</p>
<p><strong>Email:</strong> <a href="mailto:contact@tecake.com">contact@tecake.com</a></p>
</div>
		</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Info</span></h4><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-28482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28482"><a href="https://tecake.in/about">About</a></li>
<li id="menu-item-33171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33171"><a href="https://tecake.in/team">Team</a></li>
<li id="menu-item-42972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42972"><a href="https://tecake.in/editorial-policy">Editorial Policy</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Reach us</span></h4><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://tecake.in/contact">Contact Us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://tecake.in/feedback">Feedback</a></li>
<li id="menu-item-18022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18022"><a href="https://tecake.in/terms-use">Terms of Use</a></li>
<li id="menu-item-18023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18023"><a href="https://tecake.in/privacy-policy">Privacy Policy</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title h6"><span>Subscribe to The TeCake via Email</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to The TeCake sentences and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 12,516 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tecake.in/the-cure-bassist-simon-gallup-quits-the-band"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2013-2018. The TeCake. All Rights Reserved</div>
							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-46043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46043"><a href="https://facebook.com/thetecake"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-46044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46044"><a href="https://twitter.com/thetecake"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-46045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46045"><a href="https://plus.google.com/+TeCake"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-46046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46046"><a href="http://feeds.feedburner.com/Tecake"><span class="herald-social-name">RSS</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tecake.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/tecake.in\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"1","header_responsive_breakpoint":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tecake.in/wp-content/themes/herald/assets/js/min.js?ver=2.3' id='herald-main-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://tecake.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202132.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.3',blog:'138830168',post:'65751',tz:'5.5',srv:'tecake.in'} ]);
	_stq.push([ 'clickTrackerInit', '138830168', '65751' ]);
</script>

</body>
</html>