<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://tecake.in/xmlrpc.php">
<title>Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!</title>

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a80ebc180cf54108096aa4dc2dbbef3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In the early 90s, Johnny Depp and Winona Ryder were the most envied celebrity relationship. After 5 months of dating, they both made headlines with their"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tecake.com/news/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines-308626.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!" />
<meta property="og:description" content="In the early 90s, Johnny Depp and Winona Ryder were the most envied celebrity relationship. After 5 months of dating, they both made headlines with their" />
<meta property="og:url" content="https://tecake.com/news/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines-308626.html" />
<meta property="og:site_name" content="The TeCake" />
<meta property="article:publisher" content="https://www.facebook.com/thetecake" />
<meta property="article:author" content="https://www.facebook.com/ronny.rules.10" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-11-11T11:32:04+00:00" />
<meta property="article:modified_time" content="2020-11-11T11:33:01+00:00" />
<meta property="og:updated_time" content="2020-11-11T11:33:01+00:00" />
<meta property="og:image" content="https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder.jpg" />
<meta property="og:image:secure_url" content="https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1413" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the early 90s, Johnny Depp and Winona Ryder were the most envied celebrity relationship. After 5 months of dating, they both made headlines with their" />
<meta name="twitter:title" content="Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!" />
<meta name="twitter:site" content="@thetecake" />
<meta name="twitter:image" content="https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder.jpg" />
<meta name="twitter:creator" content="@thetecake" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tecake.in/#organization","name":"The TeCake","url":"https://tecake.in/","sameAs":["https://www.facebook.com/thetecake","https://twitter.com/thetecake"],"logo":{"@type":"ImageObject","@id":"https://tecake.in/#logo","inLanguage":"en-US","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60,"caption":"The TeCake"},"image":{"@id":"https://tecake.in/#logo"}},{"@type":"WebSite","@id":"https://tecake.in/#website","url":"https://tecake.in/","name":"The TeCake","inLanguage":"en-US","publisher":{"@id":"https://tecake.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tecake.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines#primaryimage","inLanguage":"en-US","url":"https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder.jpg","width":2000,"height":1413},{"@type":"WebPage","@id":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines#webpage","url":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines","name":"Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!","isPartOf":{"@id":"https://tecake.in/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines#primaryimage"},"datePublished":"2020-11-11T11:32:04+00:00","dateModified":"2020-11-11T11:33:01+00:00","description":"In the early 90s, Johnny Depp and Winona Ryder were the most envied celebrity relationship. After 5 months of dating, they both made headlines with their"},{"@type":"NewsArticle","@id":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines#article","isPartOf":{"@id":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines#webpage"},"author":{"@id":"https://tecake.in/#/schema/person/f9235ecc5f9138cd6e731062c54afd37"},"headline":"Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!","datePublished":"2020-11-11T11:32:04+00:00","dateModified":"2020-11-11T11:33:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines#webpage"},"publisher":{"@id":"https://tecake.in/#organization"},"image":{"@id":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines#primaryimage"},"articleSection":"Entertainment","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://tecake.in/#organization"}},{"@type":["Person"],"@id":"https://tecake.in/#/schema/person/f9235ecc5f9138cd6e731062c54afd37","name":"Rohan Ganguly","image":{"@type":"ImageObject","@id":"https://tecake.in/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/463c4eaf691f18137af3cd4d59f52019?s=96&d=mm&r=g","caption":"Rohan Ganguly"},"description":"Analytical and detail-oriented technology journalist, who is having a vast experience in writing news analysis. He is best known for breaking the news on burning issues and his love for nature.","sameAs":["https://www.facebook.com/ronny.rules.10","https://www.instagram.com/rohan_ganguly_10/"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines?amp" /><meta name="generator" content="AMP for WP 1.0.62.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Feed" href="https://tecake.in/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Comments Feed" href="https://tecake.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Johnny Depp and Winona Ryder 30 years later still their relationship making headlines! Comments Feed" href="https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tecake.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tecake.in/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tecake.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://tecake.in/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://tecake.in/wp-content/themes/herald/assets/css/min.css?ver=1.9.1' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://tecake.in/wp-content/themes/herald-child/style.css?ver=1.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tecake.in/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://tecake.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.5.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://tecake.in/wp-json/" /><link rel="alternate" type="application/json" href="https://tecake.in/wp-json/wp/v2/posts/61021" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tecake.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tecake.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p9ow4g-fSd' />
<link rel="alternate" type="application/json+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines" />
<link rel="alternate" type="text/xml+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&#038;format=xml" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://tecake.in/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://tecake.in/news/entertainment","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines","name":"Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"The TeCake","url":"https://tecake.in","logo":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","contactPoint":[{"@type":"ContactPoint","telephone":"+91-7737685424","contactType":"technical support","email":"contact@tecake.com","areaServed":["IN"," US"," UK"," CA"," AU"],"availableLanguage":["English"]}],"sameAs":["https://www.facebook.com/TheTeCake/","https://www.twitter.com/thetecake","https://plus.google.com/+Tecake"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"SiteNavigationElement","name":["Home","Tech","Gadget","Software","Science","Space"],"url":["http://localhost/tecake/","https://tecake.in/news/tech","https://tecake.in/news/gadget","https://tecake.in/news/software","https://tecake.in/news/science","https://tecake.in/news/space"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines"},"headline":"Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!","datePublished":"2020-11-11T17:02:04+0530","dateModified":"2020-11-11T17:03:01+0530","author":{"@type":"Person","name":"Rohan Ganguly"},"description":"In the early 90s, Johnny Depp and Winona Ryder were the most envied celebrity relationship. After 5 months of ","image":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder.jpg","width":2000,"height":1413},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines"},"headline":"Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!","datePublished":"2020-11-11T17:02:04+0530","dateModified":"2020-11-11T17:03:01+0530","author":{"@type":"Person","name":"Rohan Ganguly"},"description":"In the early 90s, Johnny Depp and Winona Ryder were the most envied celebrity relationship. After 5 months of ","image":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder.jpg","width":2000,"height":1413},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-270x270.png" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55183686-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55183686-1');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/tecake/loader.js',
  'tb_loader_script');
</script>
	
	
	
</head>

<body class="post-template-default single single-post postid-61021 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">



											<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>											</div>
					
															<div class="hel-c">
													<nav class="main-navigation herald-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
				<ul id="menu-td-header" class="menu"><li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li id="menu-item-11771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li id="menu-item-11769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-11770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li id="menu-item-11772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li id="menu-item-20851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
					
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
		

	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
				<ul id="menu-td-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-td-header-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="1182318452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-61021" class="herald-single post-61021 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope="itemscope" itemtype="http://schema.org/newsArticle" itemprop="newsarticle">
		
		
								
			<header class="entry-header" >
			<span class="meta-category" itemprop="articleSection" ><a href="https://tecake.in/news/entertainment" class="herald-cat-14">Entertainment</a></span>
		<h1 class="entry-title h1" itemprop="headline" >Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!</h1>	<span class="updated" style="display:none" itemprop="dateModified">November 11, 2020</span>		<span class="updated" style="display:none" itemprop="datePublished">November 11, 2020</span>
			<div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a></span></span></div><div class="meta-item herald-date"><span class="updated">November 11, 2020</span></div></div>
		<p></p>
		
	</header>			
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/463c4eaf691f18137af3cd4d59f52019?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/463c4eaf691f18137af3cd4d59f52019?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/>				
				<a class="herald-author-name" href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">2 Min Read</div><div class="meta-item herald-comments"><a href="https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&amp;t=Johnny+Depp+and+Winona+Ryder+30+years+later+still+their+relationship+making+headlines%21"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&amp;text=Johnny+Depp+and+Winona+Ryder+30+years+later+still+their+relationship+making+headlines%21"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&amp;media=https%3A%2F%2Ftecake.in%2Fwp-content%2Fuploads%2F2020%2F11%2Fjohnny-depp-and-winona-ryder.jpg&amp;description=Johnny+Depp+and+Winona+Ryder+30+years+later+still+their+relationship+making+headlines%21"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&amp;title=Johnny+Depp+and+Winona+Ryder+30+years+later+still+their+relationship+making+headlines%21"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&amp;title=Johnny+Depp+and+Winona+Ryder+30+years+later+still+their+relationship+making+headlines%21"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content" itemprop="articleBody">


	
	
		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span  itemprop="image"><img width="990" height="556" src="https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-990x556.jpg" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-1320x742.jpg 1320w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-414x232.jpg 414w" sizes="(max-width: 990px) 100vw, 990px" /></span>
			</div>

	
	
					
	
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="3" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tecake Content inline responsive -->
<ins class="adsbygoogle"
  style="display:block;width:300px;height:250px;"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="9604968451"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>In the early 90s, Johnny Depp and Winona Ryder were the most envied celebrity relationship. After 5 months of dating, they both made headlines with their engagement. But after three years of dating, they got separated which shocked the fans so much.  30 years later still their relationship making headlines. The question that arises why did they break up?</p>
<h2>Johnny Depp and Winona Ryder Relationship –</h2>
<p>Johnny describes meeting Winona as love at 1st sight. They spend all day together and had shared a connection unlike any other.  In an interview, Johnny expressed his feelings for Winona. He said, “There’s been nothing in my 27 years that’s comparable to the feeling I have with Winona.” In his bicep, he got tattooed “Winona Forever”. In an interview, Winona responded to the tattoo and said she was in shock. She thought it could be washed or go away. She couldn’t believe it was real. But later after the split, Johnny reworded the tattoo.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

<p>Winona also shared that when she met Johnny she was a pure virgin but he also changed that. He is her everything. The 1st guy to have sex with. He will always be in her heart forever.</p>
<h2>Why did Johnny Depp and Winona Ryder split?</h2>
<p>Both Johnny and Winona were madly in love. They sport engagement rings and tattoos dedicated to one another. They also starred in a film (Edward Scissorhands) together as the love interest. In this film both the characters are madly in love. But they parted away due to social pressure. In real life even they faced the same thing. It is said pressure from media eventually cause their split.</p>
<p>In an interview, it was revealed by Johnny that it is very difficult to have a personal relationship in this town. It was his mistake that he was very opened about the relationship with Winona. What he thought was that if they were honest it would kill the curiosity monster. But instead, it fed it, gave people license to feel they were part of it.</p>
<p> </p>
<p> </p>
<p> </p>
<p>The post Johnny Depp and Winona Ryder 30 years later still their relationship making headlines! by Ben Rick appeared first on The TeCake.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
	
	
				</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>Around the World</span></h4><div class="textwidget custom-html-widget"><div id="contentad150067"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "3006eaa0-d6bb-474f-b676-81b96f70e254",
            d: "dGVjYWtlLmlu",
            wid: "150067",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150067").appendChild(s);
    })(document);
</script>
                    </div></div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
					<div id="author" class="herald-vertical-padding">
	
	<div class="herald-author row author-box-wrap" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">


		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2" itemprop="image">
			<img alt='' src='https://secure.gravatar.com/avatar/463c4eaf691f18137af3cd4d59f52019?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/463c4eaf691f18137af3cd4d59f52019?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title" itemprop="name">Rohan Ganguly</h4>
			<span itemprop="description"><p>Analytical and detail-oriented technology journalist, who is having a vast experience in writing news analysis. He is best known for breaking the news on burning issues and his love for nature.</p>
</span>
		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-subnav"><a href="https://www.facebook.com/ronny.rules.10" target="_blank" class="fa fa-facebook"></a><a href="https://www.instagram.com/rohan_ganguly_10/" target="_blank" class="fa fa-instagram"></a></div><div class="herald-mod-actions"><a href="https://tecake.in/author/rohan-ganguly">View All Posts</a></div></div></div>		</div>
	</div>


</div>
		<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-61030 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/what-is-park-seo-joon-upto-will-seo-joon-and-woo-shik-duo-coming-back" title="What is Park-Seo-Joon upto? Will Seo-Joon  and Woo-shik duo coming back?">
				<img width="275" height="168" src="https://tecake.in/wp-content/uploads/2020/11/seo-275x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/entertainment" class="herald-cat-14">Entertainment</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/what-is-park-seo-joon-upto-will-seo-joon-and-woo-shik-duo-coming-back">What is Park-Seo-Joon upto? Will Seo-Joon  and Woo-shik duo coming back?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">November 11, 2020</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>Park Seo-Joon is one of the loved and high-rated Korean actor with a diverse...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-61027 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/who-is-john-cenas-girlfriend" title="Who is John Cena’s Girlfriend?">
				<img width="299" height="168" src="https://tecake.in/wp-content/uploads/2020/11/cena.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2020/11/cena.jpg 299w, https://tecake.in/wp-content/uploads/2020/11/cena-215x120.jpg 215w" sizes="(max-width: 299px) 100vw, 299px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/entertainment" class="herald-cat-14">Entertainment</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/who-is-john-cenas-girlfriend">Who is John Cena’s Girlfriend?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">November 11, 2020</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>The  WWE superstar John Cena has finally opened his mouth about his...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-61015 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/why-is-yeh-rista-hain-pyaar-ke-called-off" title="Why is Yeh Rista hain Pyaar ke called off?">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/11/rista.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2020/11/rista.jpg 300w, https://tecake.in/wp-content/uploads/2020/11/rista-215x120.jpg 215w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/entertainment" class="herald-cat-14">Entertainment</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/why-is-yeh-rista-hain-pyaar-ke-called-off">Why is Yeh Rista hain Pyaar ke called off?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">November 11, 2020</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>The very popular opera soap Yeh Rishtey Hain Pyaar Ke aired its last episode on...</p>
		</div>
	
	
</article>								</div>
</div>



	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tecake.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='61021' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97639dd18f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://tecake.in/who-won-the-hoh-in-big-brother-who-will-be-going-to-the-third-part" rel="next">Who won the Hoh in Big Brother? Who will be going to the third part?</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://tecake.in/the-star-kid-ibrahim-ali-khan-a-brief-introduction" rel="prev">The star kid Ibrahim Ali Khan a brief introduction!</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&amp;t=Johnny+Depp+and+Winona+Ryder+30+years+later+still+their+relationship+making+headlines%21"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&amp;text=Johnny+Depp+and+Winona+Ryder+30+years+later+still+their+relationship+making+headlines%21"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&amp;media=https%3A%2F%2Ftecake.in%2Fwp-content%2Fuploads%2F2020%2F11%2Fjohnny-depp-and-winona-ryder.jpg&amp;description=Johnny+Depp+and+Winona+Ryder+30+years+later+still+their+relationship+making+headlines%21"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&amp;title=Johnny+Depp+and+Winona+Ryder+30+years+later+still+their+relationship+making+headlines%21"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftecake.in%2Fjohnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines&amp;title=Johnny+Depp+and+Winona+Ryder+30+years+later+still+their+relationship+making+headlines%21"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_adsense_widget-2" class="widget herald_adsense_widget">		<div class="herald_adsense_wrapper">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="5541242857"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>You Might Also Like</span></h4><div class="textwidget custom-html-widget"><div id="contentad150076"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e6cc0c36-e687-4693-ad62-11476c6a4a5f",
            d: "dGVjYWtlLmlu",
            wid: "150076",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150076").appendChild(s);
    })(document);
</script>
                    </div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest News</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-61030 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/what-is-park-seo-joon-upto-will-seo-joon-and-woo-shik-duo-coming-back" title="What is Park-Seo-Joon upto? Will Seo-Joon  and Woo-shik duo coming back?">
				<img width="275" height="168" src="https://tecake.in/wp-content/uploads/2020/11/seo-275x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/what-is-park-seo-joon-upto-will-seo-joon-and-woo-shik-duo-coming-back">What is Park-Seo-Joon upto? Will Seo-Joon  and Woo-shik duo coming back?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 11, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-61027 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/who-is-john-cenas-girlfriend" title="Who is John Cena’s Girlfriend?">
				<img width="299" height="168" src="https://tecake.in/wp-content/uploads/2020/11/cena.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2020/11/cena.jpg 299w, https://tecake.in/wp-content/uploads/2020/11/cena-215x120.jpg 215w" sizes="(max-width: 299px) 100vw, 299px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/who-is-john-cenas-girlfriend">Who is John Cena’s Girlfriend?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 11, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-61024 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/who-won-the-hoh-in-big-brother-who-will-be-going-to-the-third-part" title="Who won the Hoh in Big Brother? Who will be going to the third part?">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/11/Cody-Calafiore-on-Big-Brother-22-All-Stars-smiling-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2020/11/Cody-Calafiore-on-Big-Brother-22-All-Stars-smiling-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/11/Cody-Calafiore-on-Big-Brother-22-All-Stars-smiling-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/11/Cody-Calafiore-on-Big-Brother-22-All-Stars-smiling-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/11/Cody-Calafiore-on-Big-Brother-22-All-Stars-smiling-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/11/Cody-Calafiore-on-Big-Brother-22-All-Stars-smiling-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/who-won-the-hoh-in-big-brother-who-will-be-going-to-the-third-part">Who won the Hoh in Big Brother? Who will be going to the third part?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 11, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-61021 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines" title="Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-1320x742.jpg 1320w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/11/johnny-depp-and-winona-ryder-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines">Johnny Depp and Winona Ryder 30 years later still their relationship making headlines!</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 11, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-61018 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/the-star-kid-ibrahim-ali-khan-a-brief-introduction" title="The star kid Ibrahim Ali Khan a brief introduction!">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/11/Ibrahim-Ali-Khan-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://tecake.in/wp-content/uploads/2020/11/Ibrahim-Ali-Khan-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/11/Ibrahim-Ali-Khan-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/11/Ibrahim-Ali-Khan-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/11/Ibrahim-Ali-Khan-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/11/Ibrahim-Ali-Khan-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/11/Ibrahim-Ali-Khan-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/the-star-kid-ibrahim-ali-khan-a-brief-introduction">The star kid Ibrahim Ali Khan a brief introduction!</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 11, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a></span></span></div></div>
			</div>

</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>

	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
		
			<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://tecake.in"><img  src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" style=" width: 210px;"></a></p>
<p>An online news blog, which brings latest updates from Technology, Gadget, Software, Science and Business</p>
<p><strong>Email:</strong> <a href="mailto:contact@tecake.com">contact@tecake.com</a></p>
</div>
		</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>			</div>
			<div class="col-lg-2 col-md-2 col-sm-2">
				<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Info</span></h4><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-28482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28482"><a href="https://tecake.in/about">About</a></li>
<li id="menu-item-33171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33171"><a href="https://tecake.in/team">Team</a></li>
<li id="menu-item-42972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42972"><a href="https://tecake.in/editorial-policy">Editorial Policy</a></li>
</ul></div></div>			</div><div class="col-lg-2 col-md-2 col-sm-2">
				<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Reach us</span></h4><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://tecake.in/contact">Contact Us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://tecake.in/feedback">Feedback</a></li>
<li id="menu-item-18022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18022"><a href="https://tecake.in/terms-use">Terms of Use</a></li>
<li id="menu-item-18023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18023"><a href="https://tecake.in/privacy-policy">Privacy Policy</a></li>
</ul></div></div>			</div><div class="col-lg-4 col-md-4 col-sm-4">
				<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title h6"><span>Subscribe to The TeCake via Email</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to The TeCake sentences and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 12,532 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tecake.in/johnny-depp-and-winona-ryder-30-years-later-still-their-relationship-making-headlines"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>			</div>
	</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2013-2018. The TeCake. All Rights Reserved</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-46043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46043"><a href="https://facebook.com/thetecake"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-46044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46044"><a href="https://twitter.com/thetecake"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-46045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46045"><a href="https://plus.google.com/+TeCake"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-46046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46046"><a href="http://feeds.feedburner.com/Tecake"><span class="herald-social-name">RSS</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    		
	

	</footer>

	

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tecake.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/tecake.in\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"1","header_responsive_breakpoint":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tecake.in/wp-content/themes/herald/assets/js/min.js?ver=1.9.1' id='herald-main-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://tecake.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type="text/javascript">
				/* <![CDATA[ */
					window._taboola = window._taboola || []; _taboola.push({flush: true});
				/* ]]> */
				</script><script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'138830168',post:'61021',tz:'5.5',srv:'tecake.in'} ]);
	_stq.push([ 'clickTrackerInit', '138830168', '61021' ]);
</script>

</body>
</html>