<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://tecake.in/xmlrpc.php">
<title>Jean-Luc assembles a crew in &#039;Star Trek: Picard&#039; episode 3</title>

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a80ebc180cf54108096aa4dc2dbbef3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Here&#039;s your opportunity to beam out as well as stay clear of looters for episode 3 of &quot;Star Trek: Picard.&quot;When &quot;Star Trek: Picard&quot; episode 3 got here on"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jean-Luc assembles a crew in &#039;Star Trek: Picard&#039; episode 3" />
<meta property="og:description" content="Here&#039;s your opportunity to beam out as well as stay clear of looters for episode 3 of &quot;Star Trek: Picard.&quot;When &quot;Star Trek: Picard&quot; episode 3 got here on" />
<meta property="og:url" content="https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3" />
<meta property="og:site_name" content="The TeCake" />
<meta property="article:publisher" content="https://www.facebook.com/thetecake" />
<meta property="article:author" content="https://www.facebook.com/shivangishar" />
<meta property="article:section" content="Space" />
<meta property="article:published_time" content="2020-02-06T20:10:33+00:00" />
<meta property="article:modified_time" content="2020-02-06T20:12:23+00:00" />
<meta property="og:updated_time" content="2020-02-06T20:12:23+00:00" />
<meta property="og:image" content="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?fit=1200%2C736&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?fit=1200%2C736&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="736" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Here&#039;s your opportunity to beam out as well as stay clear of looters for episode 3 of &quot;Star Trek: Picard.&quot;When &quot;Star Trek: Picard&quot; episode 3 got here on" />
<meta name="twitter:title" content="Jean-Luc assembles a crew in &#039;Star Trek: Picard&#039; episode 3" />
<meta name="twitter:site" content="@thetecake" />
<meta name="twitter:image" content="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?fit=1200%2C736&#038;ssl=1" />
<meta name="twitter:creator" content="@thetecake" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tecake.in/#website","url":"https://tecake.in/","name":"The TeCake","potentialAction":{"@type":"SearchAction","target":"https://tecake.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3#primaryimage","url":"https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?fit=1200%2C736&ssl=1","width":1200,"height":736},{"@type":"WebPage","@id":"https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3#webpage","url":"https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3","inLanguage":"en-US","name":"Jean-Luc assembles a crew in &#039;Star Trek: Picard&#039; episode 3","isPartOf":{"@id":"https://tecake.in/#website"},"primaryImageOfPage":{"@id":"https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3#primaryimage"},"datePublished":"2020-02-06T20:10:33+00:00","dateModified":"2020-02-06T20:12:23+00:00","author":{"@id":"https://tecake.in/#/schema/person/9a0848e7935360f99e6af23b6dbccc32"},"description":"Here's your opportunity to beam out as well as stay clear of looters for episode 3 of \"Star Trek: Picard.\"When \"Star Trek: Picard\" episode 3 got here on"},{"@type":["Person"],"@id":"https://tecake.in/#/schema/person/9a0848e7935360f99e6af23b6dbccc32","name":"Shivangi Sharma","image":{"@type":"ImageObject","@id":"https://tecake.in/#authorlogo","url":"https://secure.gravatar.com/avatar/7162b8b67232b51739bd00ba28eb07ea?s=96&d=mm&r=g","caption":"Shivangi Sharma"},"description":"Shivangi Sharma is a budding journalist who intends to build a bright career in the media industry. She is a health freak who loves to cover the latest news on health studies, besides science behind them.","sameAs":["https://www.facebook.com/shivangishar"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3/?amp" /><meta name="generator" content="AMP for WP 1.0.19"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Feed" href="https://tecake.in/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Comments Feed" href="https://tecake.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Jean-Luc assembles a crew in &#8216;Star Trek: Picard&#8217; episode 3 Comments Feed" href="https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tecake.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://tecake.in/wp-content/cache/minify/a5ff7.css" media="all" />

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://tecake.in/wp-content/cache/minify/2aac4.css" media="all" />




<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://tecake.in/wp-content/cache/minify/c24b2.css" media="all" />

<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://tecake.in/wp-content/cache/minify/7b017.css" media="all" />


<script src="https://tecake.in/wp-content/cache/minify/6c247.js"></script>




<link rel='https://api.w.org/' href='https://tecake.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tecake.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tecake.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p9ow4g-dH2' />
<link rel="alternate" type="application/json+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3" />
<link rel="alternate" type="text/xml+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&#038;format=xml" />
<link rel='canonical' href='https://www.space.com/star-trek-picard-episode-3-review.html' />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://tecake.in/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://tecake.in/news/space","name":"Space"}},{"@type":"ListItem","position":3,"item":{"@id":"https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3","name":"Jean-Luc assembles a crew in 'Star Trek: Picard' episode 3"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"The TeCake","url":"https://tecake.in","logo":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","contactPoint":[{"@type":"ContactPoint","telephone":"+91-7737685424","contactType":"technical support","email":"contact@tecake.com","areaServed":["IN"," US"," UK"," CA"," AU"],"availableLanguage":["English"]}],"sameAs":["https://www.facebook.com/TheTeCake/","https://www.twitter.com/thetecake","https://plus.google.com/+Tecake"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"SiteNavigationElement","name":["Home","Tech","Gadget","Software","Science","Space"],"url":["http://localhost/tecake/","https://tecake.in/news/tech","https://tecake.in/news/gadget","https://tecake.in/news/software","https://tecake.in/news/science","https://tecake.in/news/space"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3"},"headline":"Jean-Luc assembles a crew in 'Star Trek: Picard' episode 3","datePublished":"2020-02-07T01:40:33+0530","dateModified":"2020-02-07T01:42:23+0530","author":{"@type":"Person","name":"Shivangi Sharma"},"description":" Here's your opportunity to beam out as well as stay clear of looters for episode 3 of \"Star Trek: Picard.\"Whe","image":{"@type":"ImageObject","url":"https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?fit=1200%2C736&ssl=1","width":1200,"height":736},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3"},"headline":"Jean-Luc assembles a crew in 'Star Trek: Picard' episode 3","datePublished":"2020-02-07T01:40:33+0530","dateModified":"2020-02-07T01:42:23+0530","author":{"@type":"Person","name":"Shivangi Sharma"},"description":" Here's your opportunity to beam out as well as stay clear of looters for episode 3 of \"Star Trek: Picard.\"Whe","image":{"@type":"ImageObject","url":"https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?fit=1200%2C736&ssl=1","width":1200,"height":736},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i0.wp.com/tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55183686-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55183686-1');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/tecake/loader.js',
  'tb_loader_script');
</script>
	
	
	
</head>

<body class="post-template-default single single-post postid-52640 single-format-standard safari herald-boxed">



	<header id="header" class="herald-site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">



											<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>											</div>
					
															<div class="hel-c">
													<nav class="main-navigation herald-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
				<ul id="menu-td-header" class="menu"><li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li id="menu-item-11771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li id="menu-item-11769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-11770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li id="menu-item-11772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li id="menu-item-20851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
					
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
		

	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
				<ul id="menu-td-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-td-header-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11771"><a href="https://tecake.in/news/space">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="1182318452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-52640" class="herald-single post-52640 post type-post status-publish format-standard has-post-thumbnail hentry category-space" itemscope="itemscope" itemtype="http://schema.org/newsArticle" itemprop="newsarticle">
		
		
								
			<header class="entry-header" >
			<span class="meta-category" itemprop="articleSection" ><a href="https://tecake.in/news/space" class="herald-cat-2720">Space</a></span>
		<h1 class="entry-title h1" itemprop="headline" >Jean-Luc assembles a crew in &#8216;Star Trek: Picard&#8217; episode 3</h1>	<span class="updated" style="display:none" itemprop="dateModified">February 7, 2020</span>		<span class="updated" style="display:none" itemprop="datePublished">February 7, 2020</span>
			<div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/shivangisharma">Shivangi Sharma</a></span></span></div><div class="meta-item herald-date"><span class="updated">February 7, 2020</span></div></div>
		<p></p>
		
	</header>			
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/7162b8b67232b51739bd00ba28eb07ea?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7162b8b67232b51739bd00ba28eb07ea?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://tecake.in/author/shivangisharma">Shivangi Sharma</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">15 Min Read</div><div class="meta-item herald-comments"><a href="https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&amp;t=Jean-Luc+assembles+a+crew+in+%26%238216%3BStar+Trek%3A+Picard%26%238217%3B+episode+3"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&amp;text=Jean-Luc+assembles+a+crew+in+%26%238216%3BStar+Trek%3A+Picard%26%238217%3B+episode+3"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&amp;media=https%3A%2F%2Fi2.wp.com%2Ftecake.in%2Fwp-content%2Fuploads%2F2020%2F02%2FStaHob49zc4k3gMnvsF29P-1200-80.jpg%3Ffit%3D1200%252C736%26amp%3Bssl%3D1&amp;description=Jean-Luc+assembles+a+crew+in+%26%238216%3BStar+Trek%3A+Picard%26%238217%3B+episode+3"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&amp;title=Jean-Luc+assembles+a+crew+in+%26%238216%3BStar+Trek%3A+Picard%26%238217%3B+episode+3"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&amp;title=Jean-Luc+assembles+a+crew+in+%26%238216%3BStar+Trek%3A+Picard%26%238217%3B+episode+3"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content" itemprop="articleBody">


	
	
		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span  itemprop="image"><img width="990" height="556" src="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=990%2C556&amp;ssl=1" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="" srcset="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=414%2C232&amp;ssl=1 414w" sizes="(max-width: 990px) 100vw, 990px" /></span>
			</div>

	
	
					
	
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="3" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tecake Content inline responsive -->
<ins class="adsbygoogle"
  style="display:block;width:300px;height:250px;"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="9604968451"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Here&#8217;s your opportunity to beam out as well as stay clear of looters for episode 3 of &#8220;Star Trek: Picard.&#8221;</p>
<p>When &#8220;Star Trek: Picard&#8221; episode 3 got here on CBS All Access today (Feb 6), we intended to see even more of Raffi Musiker&#8217;s (Michelle Hurd) backstory which&#8217;s specifically where we begin in the episode, qualified &#8220;The End is the Beginning.&#8221; </p>
<p>We begin with a recall to 14 years earlier, similar to we did recently, yet unlike the previous episode, this is not long after the artificial strike on the Utopia Planitia shipyards onMars </p>
<p>Admiral Picard (Patrick Stewart) as well as Raffi satisfy outdoors Starfleet HQ where Picard has actually been attempting to persuade Starfleet to proceed the Romulan discharge initiatives, regardless of the current loss of many ships. In spite of his best shots to respond to every reason that Starfleet has&#8211; inadequate ships, inadequate workforce&#8211; they&#8217;re not interested. Mars is melting as well as billions in the Beta Quadrant are in the ruptured span of the impending Hobus supernova. </p>
<p>The attires of 2399 are actually great as well as we see that Raffi was a lieutenant leader although while the attires have actually transformed in style, the Starfleet insignia/communicator hasn&#8217;t. Interestingly, she currently recommends that the Tal Shiar&#8211; the Romulan secret cops&#8211; may be included. Clearly, she&#8217;s had her uncertainties for time. </p>
<p>Related: <br />More: What &#8216;Star Trek&#8217; to view prior to &#8216;Star Trek: Picard&#8217;: Our impressive overview</p>
<p>It&#8217;s a great pre-credit scene; Picard discusses that he informed Starfleet to either approve his modified discharge strategy or his resignation. They picked the last. At which factor Raffi gets a message from the Starfleet CNC that wishes to see her. She thinks it&#8217;s to &#8220;discharge her&#8221;&#8211; yet that&#8217;s not likely because Starfleet runs like theNavy </p>
<p>After the opening credit scores, we&#8217;re back at the gorgeous Vasquez Rocks Natural Park (a &#8220;Star Trek&#8221; staple) at Raffi&#8217;s 24 th century matching of an Airstream campers. We discover that she did undoubtedly leave Starfleet, yet whether she was &#8220;penalized&#8221; in some method for her assistance of Picard or had her occupation &#8220;ruined&#8221; as well as was reassigned to Vagra II for example, yet rather picked to surrender, is uncertain. Either method, this requires to be discussed additionally as well as she criticizes Picard no matter.</p>
<p class="vanilla-image-block">
<p>Was Raffi&#8217;s occupation purposely ruined by Starfleet since she sustained Picard&#8217;s discharge strategy? (Image credit rating: CBS All Access)</p>
<p>Raffi is naturally dismayed as well as we discover that she&#8217;s sustained a great deal throughout the last 14 years, likewise that not as soon as did Picard obtain as well as attempt in touch with her. Of training course, if she held a animosity since she was penalized for sustaining Picard, that was simply attempting to do the best point &#8230; after that possibly she needs to&#8217;ve called him, yet this age old chestnut has to do with as specific as the chicken-egg difficulty. </p>
<p>In truth, Picard saturates all this up with using any kind of antiphon; he would not have had it simple either. If she had actually attempted to call him as well as he neglected her, that would certainly be a various tale, yet no reference of anything such as this made.</p>
<p>Related: &#8216;Star Trek: Section 31&#8217; to begin recording when &#8216;Discovery&#8217; period 3 covers</p>
<p>We cut to an additional lengthy monitoring shot that takes us deep inside the Borg dice. These have actually been utilized to excellent impact up until now as well as are really evocative the &#8220;Picard eye&#8221; zoom out utilized at the start of &#8220;Star Trek: First Contact.&#8221; We reach see Hugh (Jonathan Del Arco) once more, the very first time because the &#8220;The Next Generation&#8221; episode &#8220;Descent&#8221; components 1 &amp; &amp; 2( S(*********************************************** ), E(************************************* &amp; )&amp; S07, E01).</p>
<p>(*************************************************************************************************************************************************************************************************** )appearsHugh is an executive supervisor of the(************************************************************************************************************************************************************************************************************************************************************************************** )dice improvement job. It&#8217;s a pleasure to see Hugh as well as see what he has actually come to be. Del Arco is absolutely being provided a lot more chance to reveal array in brand-new Hugh Mk II.</p>
<p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" alt="Hugh Mk II is now an executive director of the Borg reclamation project and could be an interesting character." class="expandable lazy-image lazy-image-loading lazyload optional-image" data-normal="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/gDQE98TVfeggwgsr8aG4nM-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/gDQE98TVfeggwgsr8aG4nM-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/gDQE98TVfeggwgsr8aG4nM-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/gDQE98TVfeggwgsr8aG4nM-970-80.jpg 970w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/gDQE98TVfeggwgsr8aG4nM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/gDQE98TVfeggwgsr8aG4nM.jpg" /></p>
<p>Hugh Mk II is currently an executive supervisor of the Borg improvement job as well as can be a fascinating personality. (Image credit rating: CBS All Access)</p>
<p>He&#8217;s captivated by the job ofDr Soji Asher (Isa Briones) as well as gives her authorization to talk with a private called Ramdha (Rebecca Wisocky).</p>
<p>Meanwhile, Picard as well as Raffi are still having it out. Apparently, she has proof, concrete proof, that a high-level Starfleet authorities permitted the Mars strikes to move forward to place an end to the rescue goal. She&#8217;s like dialed-down variation of Woody Harrelson&#8217;s conspiracy concept fanatic, Charlie Frost, in &#8220;2012&#8221; She informs Picard to leave, yet not prior to she states she has a pilot for him, a male called Rios.</p>
<p>Next up we&#8217;re at the Daystrom Institute in Okinawa,Japan Dr. Agnes Jurati (Alison Pill) seems having her lunch when she&#8217;s come close to by Starfleet&#8217;s supervisor of safety Commodore Oh (Tamlyn Tomita) that would like to know everything about Jurati&#8217;s current conference with Jean-Luc Picard.</p>
<p>Then we&#8217;re back on the Borg dice for the set up of a fascinating scene that comes later on. Hugh leads Soji right into a protected area with around 20- approximately recovered Romulan Borg drones. It appears all the &#8220;disordered&#8221; are Romulans and also regarding Hugh understands, these are the only Romulans ever before taken in. Soji chooses individual 4822/ 2, orRamdha </p>
<p>Video: Patrick Stewart as well as Isa Briones Talk Trek withSpace com!</p>
<p>But prior to that scene can create we&#8217;re back to Raffi&#8217;s location briefly and after that equally as quickly in orbit around theEarth The editing and enhancing in &#8220;Picard&#8221; appears to prefer the method of concurrently establishing considerable scenes by progressively presenting them in bite-sized pieces.</p>
<p>We see for the very first time the La Sirena, the non listed starship that comes from Cristobal Rios (Santiago Cabrera). It equates to &#8220;The Siren,&#8221; yet in Spanish as well as Italian, it likewise equates to &#8220;Mermaid&#8221; It&#8217;s unlike any kind of conventional starship as well as the style is really angular, which appears to be in vogue in &#8220;Star Trek&#8221; right now&#8211; simply check out the USSDiscovery It&#8217;s greater than most likely that the suggestion below is to develop a ship with character, similar to the Rocinante, from &#8220;The Expanse&#8221; as well as perhaps also the Serenity from &#8220;Firefly&#8221; </p>
<p>Related: The 25 best spacecrafs of sci-fi</p>
<p>But what&#8217;s actually strange is the Rios has an Emergency Medical Hologram (EMH) that looks similar to him. In truth, it&#8217;s likewise played by SantiagoCabrera Moreover, Rios appears to have greater than one Emergency Hologram &#8230; yet they all still resemble him. One has an English accent as well as the various other an Irish accent. He really calls the Irish one an Emergency Navigation Hologram (ENH). </p>
<p>Perhaps he&#8217;s produced them by doing this to stand for various components of his very own character. The Irish one can quickly be his aware. Maybe it&#8217;s simply the utmost expansion of really &#8220;speaking with on your own.&#8221; No uncertainty this somewhat unusual choice will certainly be discussed at a later day, yet using different sorts of holograms is possibly just how he runs without a normal complete crew.</p>
<p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" alt="We've seen Jean-Luc wearing a very cool jacket with the insignia of La Sirena on it: a beautiful badge showing the outline of a mermaid-like figure." class="lazy-image lazy-image-loading lazyload optional-image" data-normal="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/i2zjW6qs75AxVHv8Jc7YZM-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/i2zjW6qs75AxVHv8Jc7YZM-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/i2zjW6qs75AxVHv8Jc7YZM-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/i2zjW6qs75AxVHv8Jc7YZM-970-80.jpg 970w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/i2zjW6qs75AxVHv8Jc7YZM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/i2zjW6qs75AxVHv8Jc7YZM.jpg" /></p>
<p>We&#8217;ve seen Jean-Luc putting on a really amazing coat with the insignia of La Sirena on it: a gorgeous badge revealing the rundown of a mermaid-like number. (Image credit rating: CBS All Access)</p>
<p>We discover that he was officially the executive police officer of the hefty cruiser USS ibn Majid, called after Ahmad ibn Majid, an Arabian navigator as well as cartographer circa mid-15 th century. (He is supposed to have actually aided Portuguese navigator Vasco da Gama full the initial profession path over water in between Europe as well as India by utilizing an Arabian map that was unidentified to European seafarers.) However, somehow Starfleet has actually eliminated all documents of the ibn Majid&#8217;s presence, once more, ideally we&#8217;ll learn even more regarding that in a later onepisode </p>
<p>Picard dimensions Rios up as well as warms up to him quickly. The cigar-smoking, shot-drinking previous Federation flyboy resembles he&#8217;s mosting likely to include a littleCapt Malcolm Reynolds to &#8220;Trek&#8221; as well as why not. </p>
<p>Raffi at the same time has actually taken care of to situateMaddox He&#8217;s someplace called &#8220;Freecloud&#8221; Could this be a criminal betting world, like Carillon from the 1978 &#8220;Battlestar Galactica&#8221;? A David Bowie referral maybe? Or possibly it&#8217;s a solution where customers can keep as well as integrate electronic web content throughout several systems. Who understands.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

<p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" alt="Despite her 14-year grudge, once Picard has Raffi intrigued, he pretty much knows she’ll jump onboard." class="expandable lazy-image lazy-image-loading lazyload optional-image" data-normal="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/MNVDt3zLSo6Ur4kHxWdgVN-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/MNVDt3zLSo6Ur4kHxWdgVN-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/MNVDt3zLSo6Ur4kHxWdgVN-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/MNVDt3zLSo6Ur4kHxWdgVN-970-80.jpg 970w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/MNVDt3zLSo6Ur4kHxWdgVN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MNVDt3zLSo6Ur4kHxWdgVN.jpg" /></p>
<p>Despite her 14- year animosity, as soon as Picard has Raffi captivated, he practically understands she&#8217;ll get on board. (Image credit rating: CBS All Access)</p>
<p>And currently we reach the initial of our 2 preferred scenes in thisepisode Back at the Picard château Laris (Orla Brady) as well as Zhaban (Jamie McShane) are aiding Jean-Luc prepared himself. Standing outside, seeking out at the evening skies, Laris as well as Picard share a minute as well as with each other as he confesses he&#8217;s constantly had one eye on the celebrities, regardless of attempting to calm down at the winery. She understands him quite well, it appears.</p>
<p>Then instantly, from no place, a Tal Shiar specification ops group attacks the château. This has actually been masterfully established as well as captures you completely by shock. Moreover, the fight is well choreographed as Laris swipes the program. She ducks, dives as well as evades inbound fire, while concurrently, solitarily, obtaining half the team. Picard as well as Zhaban do their little bit also, yet Laris is in her component. A gorgeous additional touch is that a handphaser is covertly concealed under practically every workdesk as well as table in the lounge; somebody&#8211; possibly Laris&#8211; is plainly a company follower in being prepared. </p>
<p>Related: The 10 ideal &#8216;Star Trek&#8217; episodes ever before</p>
<p>Once it&#8217;s throughout, every person checks to see if every person else is alright as well as another Tal Shiar driver shows up from no place just to be fired in the back &#8230; byDr Jurati that simply visited to advise Picard that Commodore Oh concerned see her. They link a damaged Tal Shiar driver to a chair as well as effort to examine him. Picard asks why they eliminated Dahj as well as the soldier informs them, &#8220;She&#8217;s not what you assume she is! She is the destroyer!&#8221; Laris punches him in the face as well as he divulge that unpleasant eco-friendly Romulan phlegm as well as breaks down. </p>
<p>Our 2nd preferred scene in today&#8217;s episode is with Soji as well as Ramdha on the Borg dice as well as both this as well as the strike at the château are woven with each other, reducing from one scene to the various other to intensify stress as well as develop a remarkable surge. </p>
<p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" alt="Ramdha considers the reading of the cards as news; she clearly sees destiny in the cards." class="expandable lazy-image lazy-image-loading lazyload optional-image" data-normal="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/VVhp2CU6yTRDhQzQmttzxP-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/VVhp2CU6yTRDhQzQmttzxP-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/VVhp2CU6yTRDhQzQmttzxP-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/VVhp2CU6yTRDhQzQmttzxP-970-80.jpg 970w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/VVhp2CU6yTRDhQzQmttzxP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/VVhp2CU6yTRDhQzQmttzxP.jpg" /></p>
<p>Ramdha thinks about the analysis of the cards as information; she plainly sees fate in the cards. (Image credit rating: CBS All Access)</p>
<p>Soji is viewing Ramdha put down a Romulan matching of tarot card cards or aMandala We gain a remarkable glance right into historical Romulan society as well as Soji is well-mannered as well as ethical to Ramdha, appreciating her as well as waiting to be permitted to rest with her. Hugh is appropriately amazed. Soji is captivated that Ramdha thinks about the analysis of the cards as information; she plainly sees fate in the cards. Ramdha seeks out at Soji as well as murmurs, &#8220;I understand you &#8230; I remember you from tomorrow &#8230;&#8221;</p>
<p>Soji informs Ramdha she got on the really last ship that was taken in by the Borg dice presently under improvement. Even Hugh does not understand this. Soji discusses that Ramdha got on the royal precursor ship Shanor, with 25 various other guests, they were all taken in, yet after that something failed. Soji understands Ramdha&#8217;s hand, as well as asks, &#8220;What taken place? What created the sub-matrix collapse?!&#8221;</p>
<p>Ramdha passes on a card that shows up to have doubles on it as well as, with splits in her eyes, her hands shivering, she asks Soji, &#8220;Which one are you? Which sis are you?! The one that passes away or the one that lives?!&#8221; Ramdha grabs a guard&#8217;s disrupter aims it at Soji as well as screams, &#8220;I understand that you are! You are the destroyer!&#8221; She aims the disrupter to her very own head, yet Soji takes care of to get it in time (it appears to take an age to bill up).Phew And the good news is every person is OKAY.</p>
<p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" alt="Watching Picard on the bridge of a starship once again is guaranteed to get every ‘Star Trek’ blubbing." class="expandable lazy-image lazy-image-loading lazyload optional-image" data-normal="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/tkN5AAQmP5K2DrQxi5yr9N-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/tkN5AAQmP5K2DrQxi5yr9N-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/tkN5AAQmP5K2DrQxi5yr9N-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/tkN5AAQmP5K2DrQxi5yr9N-970-80.jpg 970w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/tkN5AAQmP5K2DrQxi5yr9N.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/tkN5AAQmP5K2DrQxi5yr9N.jpg" /></p>
<p>Watching Picard on the bridge of a starship once more is assured to obtain every &#8216;Star Trek&#8217; blubbing. (Image credit rating: CBS All Access)</p>
<p>Unsurprisingly, Soji is quite shocked as well as she calls her Mum &#8230; which sends her to rest. We currently presumed that whoever &#8220;Mum&#8221; was, she was setting both Soji as well as Dahj as well as currently it&#8217;s validated. Our cash gets on Maddox lagging this approach of control. </p>
<p>In a dimmed, separated passage on the Borg improvement website, Narek (Harry Treadaway) meets his sis that has actually been impersonating Starfleet police officerLt Rizzo (Peyton List). They&#8217;re throughout each various other in a scary, brother/sister incestuous outlining type of method as well as unfortunately, this is so 2014, it&#8217;s almost a saying currently. </p>
<p>Related: 6 &#8216;Star Trek&#8217; captains, placed from worst to ideal</p>
<p>Finally,Dr Jurati pleads with Picard to allow her come as well as they beam as much as the La Sirena where Raffi is currently waiting on them. She informs Picard that she&#8217;s located Maddox as well as he&#8217;s on Freecloud, to which Picard responds, &#8220;Of training course,&#8221; like that makes excellent feeling. As Rios establishes training course we zoom in on Jean-Luc that gazes directly right into the video camera as well as states, &#8220;Engage,&#8221; as those critical initial couple of notes of the notorious &#8220;Star Trek&#8221; style play in the history. It&#8217;s sufficient to load your eyes with water as well as make your base lip quiver frantically. </p>
<p>Incidentally, we connected to Brian Brophy, the star that played CyberneticistCmdr Bruce Maddox in the &#8220;The Next Generation&#8221; episode &#8220;The Measure of a Man&#8221; (S02, E09). He appears to have actually relinquished acting as well as is currently Director of Theater Arts at the California Institute ofTechnology In his rather puzzling e-mail reply he states that Melinda Snodgrass, that created &#8220;The Measure of a Man,&#8221; was humbled as well as flattered that the personality of Maddox was including so greatly in &#8220;Picard&#8221; as well as included, &#8220;Maybe I&#8217;ll have even more details to show y&#8217; all.&#8221; Judging from all the task on different &#8220;Star Trek&#8221; follower web pages as well as conversation teams, it appears fairly a great deal of individuals have actually connected to him regarding this.</p>
<p lang="en" dir="ltr"> I&#8217;m both flattered as well as humbled to find that the Star Trek TELEVISION collection Picard is constructing off my Next Generation Episode The Measure of aMan Bit dissatisfied to find that Commander Maddox really did not really discover anything from the experience. #Picard January 24, 2020</p>
<h2 id="fancy-cocktail-on-omicron-delta-x2713-xa0">Fancy mixed drink on Omicron Delta ✓ </h2>
<p>Phasers concealed under practically every table as well as workdesk at the château Picard.Super- follower spurt minute when Picard states &#8220;involve&#8221; at the end.Hugh appears to have a really fascinating character, even more of Hugh please!Ramdha resembles a insane feline girl as well as we enjoy her, even more of Ramdha please!The cutting in between both greatest scenes developed stress as well as functioned well </p>
<h2 id="flat-beer-on-nimbus-iii-x2717-xa0">Flat beer on Nimbus III ✗ </h2>
<p>How does Raffi obtain terminated from Starfleet? Navy police officers can not obtain terminated.That Picard does not get in touch with Raffi for 14 years appears a little out of personality.When Starfleet terminated the discharge, also the Vulcans concurred?!Having an EMH that looks practically similar to on your own is a little scary.Narek as well as his sis having a virtually incestuous connection.</p>
<h2 id="xa0-rating-7-5-10-xa0"> Rating: 7.5/10 </h2>
<p>The 10-episode &#8220;Star Trek: Picard&#8221; collection will certainly broadcast on the paid registration streaming solution CBS All Access in the U.S., as well as in Canada on Bell Media&#8217;s Space as well as OTT solutionCrave New episodes will certainly broadcast every week, with episode 4 showing up on Thursday 13 February 2020.</p>
<p> CBS as well as Amazon Studios have actually introduced that the brand-new program will certainly stream specifically on Amazon Prime Video in greater than 200 nations worldwide within 24 hrs of its best on CBS All Access as well as Space in the United States as well as Canada, specifically.</p>
<p> CBS All Access registration is the house of &#8220;Star Trek: Picard,&#8221; &#8220;Star Trek: Discovery&#8221; as well as a host of various other initial as well as historical CBS tv programs. Subscriptions beginning at $5.99 a month. You can attempt CBS All Access for a week totally free below. </p>
<p>Follow Scott Snowden onTwitter Follow us on Twitter @Spacedotcom as well as on Facebook.</p>
<p class="vanilla-image-block"><img src="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" alt="All About Space Holiday 2019" class="lazy-image lazy-image-loading lazyload optional-image" data-normal="https://vanilla.futurecdn.net/space/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/9w3KUMoJj2ajCG3hFSWcW-320-80.png" data-srcset="https://cdn.mos.cms.futurecdn.net/9w3KUMoJj2ajCG3hFSWcW-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/9w3KUMoJj2ajCG3hFSWcW-650-80.png 650w, https://cdn.mos.cms.futurecdn.net/9w3KUMoJj2ajCG3hFSWcW-970-80.png 970w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/9w3KUMoJj2ajCG3hFSWcW.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/9w3KUMoJj2ajCG3hFSWcW.png" /></p>
<p>Need even more area? Subscribe to our sis title &#8220;All About Space&#8221; Magazine for the most recent fantastic information from the last frontier! (Image credit rating: All About Space).</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
	
	
				</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>Around the World</span></h4><div class="textwidget custom-html-widget"><div id="contentad150067"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "3006eaa0-d6bb-474f-b676-81b96f70e254",
            d: "dGVjYWtlLmlu",
            wid: "150067",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150067").appendChild(s);
    })(document);
</script>
                    </div></div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
					<div id="author" class="herald-vertical-padding">
	
	<div class="herald-author row author-box-wrap" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">


		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2" itemprop="image">
			<img alt='' src='https://secure.gravatar.com/avatar/7162b8b67232b51739bd00ba28eb07ea?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7162b8b67232b51739bd00ba28eb07ea?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title" itemprop="name">Shivangi Sharma</h4>
			<span itemprop="description"><p>Shivangi Sharma is a budding journalist who intends to build a bright career in the media industry. She is a health freak who loves to cover the latest news on health studies, besides science behind them.</p>
</span>
		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-subnav"><a href="https://www.facebook.com/shivangishar" target="_blank" class="fa fa-facebook"></a></div><div class="herald-mod-actions"><a href="https://tecake.in/author/shivangisharma">View All Posts</a></div></div></div>		</div>
	</div>


</div>
		<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-52617 post type-post status-publish format-standard has-post-thumbnail hentry category-space">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/the-solar-orbiter-up-close-inside-the-clean-room-with-the-next-sun-probe-photos" title="The Solar Orbiter up close: Inside the clean room with the next sun probe (photos)">
				<img width="300" height="168" src="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/feCEhVbxSni9yM4vzrH8sB-1200-80.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/feCEhVbxSni9yM4vzrH8sB-1200-80.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/feCEhVbxSni9yM4vzrH8sB-1200-80.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/feCEhVbxSni9yM4vzrH8sB-1200-80.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/feCEhVbxSni9yM4vzrH8sB-1200-80.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/feCEhVbxSni9yM4vzrH8sB-1200-80.jpg?resize=414%2C232&amp;ssl=1 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/space" class="herald-cat-2720">Space</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/the-solar-orbiter-up-close-inside-the-clean-room-with-the-next-sun-probe-photos">The Solar Orbiter up close: Inside the clean room with the next sun probe (photos)</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/shivangisharma">Shivangi Sharma</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">February 6, 2020</span></div><div class="meta-item herald-rtime">8 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>A sight of the Solar Orbiter spacecraft in the cleanroom (Image credit rating:...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-52613 post type-post status-publish format-standard has-post-thumbnail hentry category-space">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/in-photos-nasa-astronaut-christina-koch-returns-to-earth-after-record-breaking-spaceflight" title="In photos: NASA astronaut Christina Koch returns to Earth after record-breaking spaceflight">
				<img width="300" height="168" src="https://i0.wp.com/tecake.in/wp-content/uploads/2020/02/6SXRf2VGRj6i2qwd984kwD-1200-80.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i0.wp.com/tecake.in/wp-content/uploads/2020/02/6SXRf2VGRj6i2qwd984kwD-1200-80.jpg?resize=990%2C556&amp;ssl=1 990w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/02/6SXRf2VGRj6i2qwd984kwD-1200-80.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/02/6SXRf2VGRj6i2qwd984kwD-1200-80.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/02/6SXRf2VGRj6i2qwd984kwD-1200-80.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/02/6SXRf2VGRj6i2qwd984kwD-1200-80.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/02/6SXRf2VGRj6i2qwd984kwD-1200-80.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/tecake.in/wp-content/uploads/2020/02/6SXRf2VGRj6i2qwd984kwD-1200-80.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/space" class="herald-cat-2720">Space</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/in-photos-nasa-astronaut-christina-koch-returns-to-earth-after-record-breaking-spaceflight">In photos: NASA astronaut Christina Koch returns to Earth after record-breaking spaceflight</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/shivangisharma">Shivangi Sharma</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">February 6, 2020</span></div><div class="meta-item herald-rtime">1 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>NASA astronaut Christina Koch finished up her initial remain on the...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-52602 post type-post status-publish format-standard has-post-thumbnail hentry category-space">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/this-picture-is-from-mars-its-probably-not-what-you-think" title="This picture is from Mars. It&#8217;s probably not what you think.">
				<img width="300" height="168" src="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/JbDk9gA79yv8c4u8jL2p3d-1200-80.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/JbDk9gA79yv8c4u8jL2p3d-1200-80.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/JbDk9gA79yv8c4u8jL2p3d-1200-80.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/JbDk9gA79yv8c4u8jL2p3d-1200-80.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/JbDk9gA79yv8c4u8jL2p3d-1200-80.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/JbDk9gA79yv8c4u8jL2p3d-1200-80.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/JbDk9gA79yv8c4u8jL2p3d-1200-80.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/JbDk9gA79yv8c4u8jL2p3d-1200-80.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/space" class="herald-cat-2720">Space</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/this-picture-is-from-mars-its-probably-not-what-you-think">This picture is from Mars. It&#8217;s probably not what you think.</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/shivangisharma">Shivangi Sharma</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">February 6, 2020</span></div><div class="meta-item herald-rtime">8 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>It&#8217;s some next-level skywatching: Scientists are utilizing photos caught...</p>
		</div>
	
	
</article>								</div>
</div>



	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tecake.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='52640' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a86597417a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://tecake.in/bootes-constellation-the-herdsman-of-the-sky" rel="prev">Boötes constellation: The herdsman of the sky</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&amp;t=Jean-Luc+assembles+a+crew+in+%26%238216%3BStar+Trek%3A+Picard%26%238217%3B+episode+3"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&amp;text=Jean-Luc+assembles+a+crew+in+%26%238216%3BStar+Trek%3A+Picard%26%238217%3B+episode+3"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&amp;media=https%3A%2F%2Fi2.wp.com%2Ftecake.in%2Fwp-content%2Fuploads%2F2020%2F02%2FStaHob49zc4k3gMnvsF29P-1200-80.jpg%3Ffit%3D1200%252C736%26amp%3Bssl%3D1&amp;description=Jean-Luc+assembles+a+crew+in+%26%238216%3BStar+Trek%3A+Picard%26%238217%3B+episode+3"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&amp;title=Jean-Luc+assembles+a+crew+in+%26%238216%3BStar+Trek%3A+Picard%26%238217%3B+episode+3"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftecake.in%2Fjean-luc-assembles-a-crew-in-star-trek-picard-episode-3&amp;title=Jean-Luc+assembles+a+crew+in+%26%238216%3BStar+Trek%3A+Picard%26%238217%3B+episode+3"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_adsense_widget-2" class="widget herald_adsense_widget">		<div class="herald_adsense_wrapper">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="5541242857"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>You Might Also Like</span></h4><div class="textwidget custom-html-widget"><div id="contentad150076"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e6cc0c36-e687-4693-ad62-11476c6a4a5f",
            d: "dGVjYWtlLmlu",
            wid: "150076",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150076").appendChild(s);
    })(document);
</script>
                    </div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest News</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-52640 post type-post status-publish format-standard has-post-thumbnail hentry category-space">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3" title="Jean-Luc assembles a crew in &#8216;Star Trek: Picard&#8217; episode 3">
				<img width="300" height="168" src="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/StaHob49zc4k3gMnvsF29P-1200-80.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3">Jean-Luc assembles a crew in &#8216;Star Trek: Picard&#8217; episode 3</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">February 7, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/shivangisharma">Shivangi Sharma</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-52636 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/locke-and-key-review-riverdale-meets-the-haunting-of-hill-house" title="Locke and Key review: Riverdale meets The Haunting of Hill House">
				<img width="300" height="168" src="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/MV5BNTYwZWJkNmQtMzM4Ny00OTAwLTg2MTctNTk0MzljZWFjMDU5XkEyXkFqcGdeQXVyMDM2NDM2MQ__._V1_SY1000_SX1500_AL_.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/MV5BNTYwZWJkNmQtMzM4Ny00OTAwLTg2MTctNTk0MzljZWFjMDU5XkEyXkFqcGdeQXVyMDM2NDM2MQ__._V1_SY1000_SX1500_AL_.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/MV5BNTYwZWJkNmQtMzM4Ny00OTAwLTg2MTctNTk0MzljZWFjMDU5XkEyXkFqcGdeQXVyMDM2NDM2MQ__._V1_SY1000_SX1500_AL_.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/MV5BNTYwZWJkNmQtMzM4Ny00OTAwLTg2MTctNTk0MzljZWFjMDU5XkEyXkFqcGdeQXVyMDM2NDM2MQ__._V1_SY1000_SX1500_AL_.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/MV5BNTYwZWJkNmQtMzM4Ny00OTAwLTg2MTctNTk0MzljZWFjMDU5XkEyXkFqcGdeQXVyMDM2NDM2MQ__._V1_SY1000_SX1500_AL_.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/MV5BNTYwZWJkNmQtMzM4Ny00OTAwLTg2MTctNTk0MzljZWFjMDU5XkEyXkFqcGdeQXVyMDM2NDM2MQ__._V1_SY1000_SX1500_AL_.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/MV5BNTYwZWJkNmQtMzM4Ny00OTAwLTg2MTctNTk0MzljZWFjMDU5XkEyXkFqcGdeQXVyMDM2NDM2MQ__._V1_SY1000_SX1500_AL_.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/MV5BNTYwZWJkNmQtMzM4Ny00OTAwLTg2MTctNTk0MzljZWFjMDU5XkEyXkFqcGdeQXVyMDM2NDM2MQ__._V1_SY1000_SX1500_AL_.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/locke-and-key-review-riverdale-meets-the-haunting-of-hill-house">Locke and Key review: Riverdale meets The Haunting of Hill House</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">February 7, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-52632 post type-post status-publish format-standard has-post-thumbnail hentry category-science">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/inside-the-march-2020-issue" title="Inside the March 2020 Issue">
				<img width="300" height="168" src="https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/March2020cover.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/March2020cover.jpg?resize=990%2C556&amp;ssl=1 990w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/March2020cover.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/March2020cover.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/March2020cover.jpg?resize=215%2C120&amp;ssl=1 215w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/March2020cover.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/March2020cover.jpg?resize=414%2C232&amp;ssl=1 414w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/March2020cover.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/inside-the-march-2020-issue">Inside the March 2020 Issue</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">February 7, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/tejas-sharma">Tejas Sharma</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-52628 post type-post status-publish format-standard has-post-thumbnail hentry category-space">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/bootes-constellation-the-herdsman-of-the-sky" title="Boötes constellation: The herdsman of the sky">
				<img width="300" height="168" src="https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/tZP6LFUFSKs7mXqdL8b8ra-1200-80.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/tZP6LFUFSKs7mXqdL8b8ra-1200-80.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/tZP6LFUFSKs7mXqdL8b8ra-1200-80.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/tZP6LFUFSKs7mXqdL8b8ra-1200-80.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/tZP6LFUFSKs7mXqdL8b8ra-1200-80.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/tZP6LFUFSKs7mXqdL8b8ra-1200-80.jpg?resize=990%2C557&amp;ssl=1 990w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/tZP6LFUFSKs7mXqdL8b8ra-1200-80.jpg?resize=470%2C264&amp;ssl=1 470w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/tZP6LFUFSKs7mXqdL8b8ra-1200-80.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/tZP6LFUFSKs7mXqdL8b8ra-1200-80.jpg?resize=215%2C120&amp;ssl=1 215w, https://i1.wp.com/tecake.in/wp-content/uploads/2020/02/tZP6LFUFSKs7mXqdL8b8ra-1200-80.jpg?resize=414%2C232&amp;ssl=1 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/bootes-constellation-the-herdsman-of-the-sky">Boötes constellation: The herdsman of the sky</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">February 7, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/shivangisharma">Shivangi Sharma</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-52625 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/disney-ceo-bob-iger-apologizes-after-school-is-fined-for-lion-king-showing" title="Disney CEO Bob Iger apologizes after school is fined for Lion King showing">
				<img width="300" height="168" src="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/TheLionKing5cadf226d5164.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/TheLionKing5cadf226d5164.jpg?resize=990%2C556&amp;ssl=1 990w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/TheLionKing5cadf226d5164.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/TheLionKing5cadf226d5164.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/TheLionKing5cadf226d5164.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/TheLionKing5cadf226d5164.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/TheLionKing5cadf226d5164.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/tecake.in/wp-content/uploads/2020/02/TheLionKing5cadf226d5164.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/disney-ceo-bob-iger-apologizes-after-school-is-fined-for-lion-king-showing">Disney CEO Bob Iger apologizes after school is fined for Lion King showing</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">February 7, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>

	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
		
			<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://tecake.in"><img  src="https://i1.wp.com/tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png?w=1320&#038;ssl=1" alt="The TeCake" style=" width: 210px;" data-recalc-dims="1"></a></p>
<p>An online news blog, which brings latest updates from Technology, Gadget, Software, Science and Business</p>
<p><strong>Email:</strong> <a href="mailto:contact@tecake.com">contact@tecake.com</a></p>
</div>
		</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>			</div>
			<div class="col-lg-2 col-md-2 col-sm-2">
				<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Info</span></h4><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-28482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28482"><a href="https://tecake.in/about">About</a></li>
<li id="menu-item-33171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33171"><a href="https://tecake.in/team">Team</a></li>
<li id="menu-item-42972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42972"><a href="https://tecake.in/editorial-policy">Editorial Policy</a></li>
</ul></div></div>			</div><div class="col-lg-2 col-md-2 col-sm-2">
				<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Reach us</span></h4><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://tecake.in/contact">Contact Us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://tecake.in/feedback">Feedback</a></li>
<li id="menu-item-18022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18022"><a href="https://tecake.in/terms-use">Terms of Use</a></li>
<li id="menu-item-18023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18023"><a href="https://tecake.in/privacy-policy">Privacy Policy</a></li>
</ul></div></div>			</div><div class="col-lg-4 col-md-4 col-sm-4">
				<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title h6"><span>Subscribe to The TeCake via Email</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to The TeCake sentences and receive notifications of new posts by email.</p>
</div><p>Join 12,539 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tecake.in/jean-luc-assembles-a-crew-in-star-trek-picard-episode-3"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>			</div>
	</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2013-2018. The TeCake. All Rights Reserved</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-46043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46043"><a href="https://facebook.com/thetecake"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-46044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46044"><a href="https://twitter.com/thetecake"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-46045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46045"><a href="https://plus.google.com/+TeCake"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-46046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46046"><a href="http://feeds.feedburner.com/Tecake"><span class="herald-social-name">RSS</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    		
	

	</footer>

	

<script src="https://tecake.in/wp-content/cache/minify/38215.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tecake.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script src="https://tecake.in/wp-content/cache/minify/10109.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/tecake.in\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"1","header_responsive_breakpoint":"1024"};
/* ]]> */
</script>



<script src="https://tecake.in/wp-content/cache/minify/5a8fd.js"></script>

<script type="text/javascript">
				/* <![CDATA[ */
					window._taboola = window._taboola || []; _taboola.push({flush: true});
				/* ]]> */
				</script><script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'138830168',post:'52640',tz:'5.5',srv:'tecake.in'} ]);
	_stq.push([ 'clickTrackerInit', '138830168', '52640' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 128/203 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 9/48 queries in 0.095 seconds using disk

Served from: tecake.in @ 2020-02-07 01:42:37 by W3 Total Cache
-->