<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://tecake.in/xmlrpc.php">
<title>China Launches Tianwen 1 Mars Mission - Sky &amp; Telescope</title>

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a80ebc180cf54108096aa4dc2dbbef3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The launch of a Long March 5 rocket carrying Tianwen 1 CNSAA Long March 5 rocket roared to life early this morning at 12:41 a.m. EDT / 4:41 UT, launching"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China Launches Tianwen 1 Mars Mission - Sky &amp; Telescope" />
<meta property="og:description" content="The launch of a Long March 5 rocket carrying Tianwen 1 CNSAA Long March 5 rocket roared to life early this morning at 12:41 a.m. EDT / 4:41 UT, launching" />
<meta property="og:url" content="https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope" />
<meta property="og:site_name" content="The TeCake" />
<meta property="article:publisher" content="https://www.facebook.com/thetecake" />
<meta property="article:author" content="https://www.facebook.com/tejas.rock4u" />
<meta property="article:section" content="Science" />
<meta property="article:published_time" content="2020-07-23T18:33:52+00:00" />
<meta property="article:modified_time" content="2020-07-23T18:34:37+00:00" />
<meta property="og:updated_time" content="2020-07-23T18:34:37+00:00" />
<meta property="og:image" content="https://tecake.in/wp-content/uploads/2020/07/Launch-3.jpg" />
<meta property="og:image:secure_url" content="https://tecake.in/wp-content/uploads/2020/07/Launch-3.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="558" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The launch of a Long March 5 rocket carrying Tianwen 1 CNSAA Long March 5 rocket roared to life early this morning at 12:41 a.m. EDT / 4:41 UT, launching" />
<meta name="twitter:title" content="China Launches Tianwen 1 Mars Mission - Sky &amp; Telescope" />
<meta name="twitter:site" content="@thetecake" />
<meta name="twitter:image" content="https://tecake.in/wp-content/uploads/2020/07/Launch-3.jpg" />
<meta name="twitter:creator" content="@thetecake" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tecake.in/#organization","name":"The TeCake","url":"https://tecake.in/","sameAs":["https://www.facebook.com/thetecake","https://twitter.com/thetecake"],"logo":{"@type":"ImageObject","@id":"https://tecake.in/#logo","inLanguage":"en-US","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60,"caption":"The TeCake"},"image":{"@id":"https://tecake.in/#logo"}},{"@type":"WebSite","@id":"https://tecake.in/#website","url":"https://tecake.in/","name":"The TeCake","inLanguage":"en-US","publisher":{"@id":"https://tecake.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tecake.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope#primaryimage","inLanguage":"en-US","url":"https://tecake.in/wp-content/uploads/2020/07/Launch-3.jpg","width":800,"height":558},{"@type":"WebPage","@id":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope#webpage","url":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope","name":"China Launches Tianwen 1 Mars Mission - Sky &amp; Telescope","isPartOf":{"@id":"https://tecake.in/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope#primaryimage"},"datePublished":"2020-07-23T18:33:52+00:00","dateModified":"2020-07-23T18:34:37+00:00","description":"The launch of a Long March 5 rocket carrying Tianwen 1 CNSAA Long March 5 rocket roared to life early this morning at 12:41 a.m. EDT / 4:41 UT, launching"},{"@type":"NewsArticle","@id":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope#article","isPartOf":{"@id":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope#webpage"},"author":{"@id":"https://tecake.in/#/schema/person/21ab5a78292f649114db0467b16c3dc8"},"headline":"China Launches Tianwen 1 Mars Mission &#8211; Sky &amp; Telescope","datePublished":"2020-07-23T18:33:52+00:00","dateModified":"2020-07-23T18:34:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope#webpage"},"publisher":{"@id":"https://tecake.in/#organization"},"image":{"@id":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope#primaryimage"},"articleSection":"Science","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://tecake.in/#organization"}},{"@type":["Person"],"@id":"https://tecake.in/#/schema/person/21ab5a78292f649114db0467b16c3dc8","name":"Tejas Sharma","image":{"@type":"ImageObject","@id":"https://tecake.in/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ebdf27f08080514abf9f98def8fbe50b?s=96&d=mm&r=g","caption":"Tejas Sharma"},"description":"Tejas Sharma is a lead guitarist in his band and speed maniac. Being an automobile enthusiast he loves to cover the latest news on automobiles, smartphones and other gadgets.","sameAs":["https://www.facebook.com/tejas.rock4u"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope/?amp" /><meta name="generator" content="AMP for WP 1.0.19"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Feed" href="https://tecake.in/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Comments Feed" href="https://tecake.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; China Launches Tianwen 1 Mars Mission &#8211; Sky &amp; Telescope Comments Feed" href="https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tecake.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tecake.in/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tecake.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://tecake.in/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://tecake.in/wp-content/themes/herald/assets/css/min.css?ver=1.9.1' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://tecake.in/wp-content/themes/herald-child/style.css?ver=1.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tecake.in/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tecake.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://tecake.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tecake.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tecake.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p9ow4g-esA' />
<link rel="alternate" type="application/json+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope" />
<link rel="alternate" type="text/xml+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&#038;format=xml" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://tecake.in/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://tecake.in/news/science","name":"Science"}},{"@type":"ListItem","position":3,"item":{"@id":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope","name":"China Launches Tianwen 1 Mars Mission - Sky &amp; Telescope"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"The TeCake","url":"https://tecake.in","logo":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","contactPoint":[{"@type":"ContactPoint","telephone":"+91-7737685424","contactType":"technical support","email":"contact@tecake.com","areaServed":["IN"," US"," UK"," CA"," AU"],"availableLanguage":["English"]}],"sameAs":["https://www.facebook.com/TheTeCake/","https://www.twitter.com/thetecake","https://plus.google.com/+Tecake"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"SiteNavigationElement","name":["Home","Tech","Gadget","Software","Science","Space"],"url":["http://localhost/tecake/","https://tecake.in/news/tech","https://tecake.in/news/gadget","https://tecake.in/news/software","https://tecake.in/news/science","https://tecake.in/news/space"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope"},"headline":"China Launches Tianwen 1 Mars Mission - Sky &amp; Telescope","datePublished":"2020-07-24T00:03:52+0530","dateModified":"2020-07-24T00:04:37+0530","author":{"@type":"Person","name":"Tejas Sharma"},"description":"                            The launch of a Long March 5 rocket carrying Tianwen 1 CNSAA Long March 5 rocket r","image":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2020/07/Launch-3.jpg","width":800,"height":558},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope"},"headline":"China Launches Tianwen 1 Mars Mission - Sky &amp; Telescope","datePublished":"2020-07-24T00:03:52+0530","dateModified":"2020-07-24T00:04:37+0530","author":{"@type":"Person","name":"Tejas Sharma"},"description":"                            The launch of a Long March 5 rocket carrying Tianwen 1 CNSAA Long March 5 rocket r","image":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2020/07/Launch-3.jpg","width":800,"height":558},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-270x270.png" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55183686-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55183686-1');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/tecake/loader.js',
  'tb_loader_script');
</script>
	
	
	
</head>

<body class="post-template-default single single-post postid-55588 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">



											<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>											</div>
					
															<div class="hel-c">
													<nav class="main-navigation herald-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
				<ul id="menu-td-header" class="menu"><li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82"><a href="https://tecake.in/news/science">Science</a><li id="menu-item-11771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li id="menu-item-11769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-11770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li id="menu-item-11772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li id="menu-item-20851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
					
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
		

	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
				<ul id="menu-td-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82"><a href="https://tecake.in/news/science">Science</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-td-header-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82"><a href="https://tecake.in/news/science">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="1182318452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-55588" class="herald-single post-55588 post type-post status-publish format-standard has-post-thumbnail hentry category-science" itemscope="itemscope" itemtype="http://schema.org/newsArticle" itemprop="newsarticle">
		
		
								
			<header class="entry-header" >
			<span class="meta-category" itemprop="articleSection" ><a href="https://tecake.in/news/science" class="herald-cat-15">Science</a></span>
		<h1 class="entry-title h1" itemprop="headline" >China Launches Tianwen 1 Mars Mission &#8211; Sky &amp; Telescope</h1>	<span class="updated" style="display:none" itemprop="dateModified">July 24, 2020</span>		<span class="updated" style="display:none" itemprop="datePublished">July 24, 2020</span>
			<div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/tejas-sharma">Tejas Sharma</a></span></span></div><div class="meta-item herald-date"><span class="updated">July 24, 2020</span></div></div>
		<p></p>
		
	</header>			
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/ebdf27f08080514abf9f98def8fbe50b?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ebdf27f08080514abf9f98def8fbe50b?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://tecake.in/author/tejas-sharma">Tejas Sharma</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">5 Min Read</div><div class="meta-item herald-comments"><a href="https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&amp;t=China+Launches+Tianwen+1+Mars+Mission+%26%238211%3B+Sky+%26amp%3B+Telescope"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&amp;text=China+Launches+Tianwen+1+Mars+Mission+%26%238211%3B+Sky+%26amp%3B+Telescope"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&amp;media=https%3A%2F%2Ftecake.in%2Fwp-content%2Fuploads%2F2020%2F07%2FLaunch-3.jpg&amp;description=China+Launches+Tianwen+1+Mars+Mission+%26%238211%3B+Sky+%26amp%3B+Telescope"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&amp;title=China+Launches+Tianwen+1+Mars+Mission+%26%238211%3B+Sky+%26amp%3B+Telescope"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&amp;title=China+Launches+Tianwen+1+Mars+Mission+%26%238211%3B+Sky+%26amp%3B+Telescope"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content" itemprop="articleBody">


	
	
		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span  itemprop="image"><img width="800" height="556" src="https://tecake.in/wp-content/uploads/2020/07/Launch-3-800x556.jpg" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/07/Launch-3-800x556.jpg 800w, https://tecake.in/wp-content/uploads/2020/07/Launch-3-300x209.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></span>
			</div>

	
	
					
	
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="3" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tecake Content inline responsive -->
<ins class="adsbygoogle"
  style="display:block;width:300px;height:250px;"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="9604968451"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The launch of a Long March 5 rocket carrying Tianwen 1 <br />CNSA</p>
<p>A Long March 5 rocket roared to life early this morning at 12:41 a.m. EDT / 4:41 UT, launching from the Wenchang Space Center in the Hainan province of China. It carried the second Mars mission of 2020: Tianwen 1. (The spacecraft&#8217;s name means “questions to heaven,” from a poem by Chinese poet Qu Yuan.)</p>
</p>
<p>“The Tianwen 1 mission is a major landmark project in the progress of building China’s aerospace power, and a milestone project for China’s aerospace to go further and deeper into space,” says Wu Yangsheng (China Aerospace Science and Technology Corporation) in a press release.</p>
<p>The mission is an ambitious first for any space agency: an orbiter, lander, and rover all in one package. The China National Space Administration (CNSA) provided only sparse information about the mission leading up to and during the launch, which was live-streamed by offsite spectators and the national Chinese broadcast network CCTV.</p>
<p>Chinese officials lifted the news blackout shortly 36 minutes after launch and declared that Tianwen 1 had successfully entered a heliocentric trajectory for a seven-month journey to the Red Planet.</p>
<p dir="ltr" lang="en">China sends its first mission to Mars. Tianwen-1 was launched from Wenchang towards the red planet on a voyage that will last until next year. #Mars pic.twitter.com/9PmlzHCoEe</p>
<p>— China Xinhua News (@XHNews) July 23, 2020</p>
<p>This was the fifth launch for China’s heavy-lift Long March 5 rocket, needed to hoist the 3,400 kg (7,500 lb) spacecraft into a Marsbound trajectory. The Long March 5 is China’s answer to staying competitive with SpaceX’s Falcon Heavy rocket, currently in operation, and NASA’s SLS rocket, slated to launch in late 2021. While  a Long March 5 rocket failed shortly after a July 2017 launch, due to a first stage engine malfunction, the revamped rocket was back in business after a test run in late 2019.</p>
<p>Now, the stage is set for China to perform another first for the nation. In February 2021, the spacecraft will enter an elliptical polar orbit around Mars that&#8217;s 265 by 12,000 kilometers (165 by 7,500 miles). From that vantage point, Tianwen 1 will survey the Red Planet with a suite of instruments, including a medium- and high-resolution camera, energetic and neutral particle analyzers, a magnetometer, a mineralogy spectrometer, and survey radar.</p>
<p>Of prime interest for the orbiter is a survey of the Utopia Planitia region of Mars, where the mission&#8217;s lander and rover are expected to touch down. This is the same region that NASA’s Viking 2 visited in 1976. About two to three months after orbital insertion, the lander will separate from the orbiter and descend for an attempted soft-landing on Mars.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

<p>A successful landing would make China the third nation to do so, after NASA, which has carried out eight successful landings, and the Soviet Union, whose Mars 3 lander operated for a scant 110 seconds on the surface before falling silent.</p>
<p>China’s last bid for Mars, the Yinghuo 1 spacecraft, burned up along with the doomed Russian Phobos-Grunt mission when it reentered the Earth’s atmosphere on January 15, 2012. China has had more success on the Moon, where it has fielded two rovers: Chang’e 3, landed in Mare Imbrium in 2013 and Chang&#8217;e 4 made the first lunar farside landing  in January 2019. China hopes to perform a lunar sample return with its Chang’e 5 mission later this year.</p>
<p>The Utopia Planitia region is suspected of containing a huge reservoir of water ice. The solar-powered rover is expected to operate for 90 days on the Martian surface and has a suite of cameras and instruments, including the first ground-penetrating radar ever fielded on the surface of Mars.</p>
<p><img src="https://skyandtelescope.org/wp-content/uploads/rover-1.jpg" alt="" class="wp-image-255507454529" />An artist&#8217;s conception of China&#8217;s Tianwen-1 lander and rover on Mars. <br />Xinhua / China&#8217;s State Administration of Science, Technology and Industry for National Defense.</p>
<p>Much of what we know about the technical and scientific aspects of the Tianwen-1 mission comes from a paper published by chief scientist Wan Weixing in Nature Astronomy. Find out more about the mission&#8217;s goals in Emily Lakdawalla&#8217;s feature article, &#8220;Three Missions Head for Mars.&#8221; </p>
<p>Advertisement</p>
<h2>The 2020 Mars Mission Scorecard</h2>
<p>China’s successful launch comes just a few days after United Arab Emirates launch of their Hope orbiter on Monday. Next up in the Mars launch queue is NASA’s Perseverance rover, set to launch from Cape Canaveral on July 30th. </p>
<p><img src="https://skyandtelescope.org/wp-content/uploads/Team-900x600.jpg" alt="" class="wp-image-255507454530" />The Tianwen 1 team with the spacecraft<br />CNSA</p>
<p>The launch comes at a time of strained relations between the U.S. and China. China is one of the few major players in the modern space exploration game that does not partner with the United States, due mainly to standing International Traffic in Arms Regulations restrictions, which ban the U.S. from sharing technology with China.</p>
<p>It will be exciting to watch the dawn of 2021, as three new missions arrive at the Red Planet. Congratulations to the Tianwen 1 team on launching an ambitious all-in-one package to explore Mars.</p>
<p>          <a href="https://platform.twitter.com/widgets.js">https://platform.twitter.com/widgets.js</a></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
	
	
				</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>Around the World</span></h4><div class="textwidget custom-html-widget"><div id="contentad150067"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "3006eaa0-d6bb-474f-b676-81b96f70e254",
            d: "dGVjYWtlLmlu",
            wid: "150067",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150067").appendChild(s);
    })(document);
</script>
                    </div></div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
					<div id="author" class="herald-vertical-padding">
	
	<div class="herald-author row author-box-wrap" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">


		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2" itemprop="image">
			<img alt='' src='https://secure.gravatar.com/avatar/ebdf27f08080514abf9f98def8fbe50b?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ebdf27f08080514abf9f98def8fbe50b?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title" itemprop="name">Tejas Sharma</h4>
			<span itemprop="description"><p>Tejas Sharma is a lead guitarist in his band and speed maniac. Being an automobile enthusiast he loves to cover the latest news on automobiles, smartphones and other gadgets.</p>
</span>
		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-subnav"><a href="https://www.facebook.com/tejas.rock4u" target="_blank" class="fa fa-facebook"></a></div><div class="herald-mod-actions"><a href="https://tecake.in/author/tejas-sharma">View All Posts</a></div></div></div>		</div>
	</div>


</div>
		<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-55568 post type-post status-publish format-standard has-post-thumbnail hentry category-science">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/planetary-alignment-increase-in-volcanoes-earth" title="Planetary alignment? Increase in volcanoes? | Earth">
				<img width="300" height="156" src="https://tecake.in/wp-content/uploads/2020/07/planets-heliocentric-jul21-2020-300x156.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/science" class="herald-cat-15">Science</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/planetary-alignment-increase-in-volcanoes-earth">Planetary alignment? Increase in volcanoes? | Earth</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rohan-ganguly">Rohan Ganguly</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">July 23, 2020</span></div><div class="meta-item herald-rtime">4 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>View larger. | In this space view, from a distance of 6 astronomical units (sun...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-55565 post type-post status-publish format-standard has-post-thumbnail hentry category-science">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/500-days-until-the-total-solar-eclipse-over-antarctica-sky-telescope" title="500 Days Until the Total Solar Eclipse Over Antarctica &#8211; Sky &amp; Telescope">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/07/IMAGE-04-1-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/07/IMAGE-04-1-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/07/IMAGE-04-1-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/07/IMAGE-04-1-1320x742.jpg 1320w, https://tecake.in/wp-content/uploads/2020/07/IMAGE-04-1-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/07/IMAGE-04-1-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/07/IMAGE-04-1-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/07/IMAGE-04-1-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/science" class="herald-cat-15">Science</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/500-days-until-the-total-solar-eclipse-over-antarctica-sky-telescope">500 Days Until the Total Solar Eclipse Over Antarctica &#8211; Sky &amp; Telescope</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/tejas-sharma">Tejas Sharma</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">July 22, 2020</span></div><div class="meta-item herald-rtime">6 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>In exactly 500 days there will be a real collector’s solar eclipse. On...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-55559 post type-post status-publish format-standard has-post-thumbnail hentry category-science">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/new-3d-map-of-the-universe-and-a-growing-cosmological-debate-sky-telescope" title="New 3D Map of the Universe — and a Growing Cosmological Debate &#8211; Sky &amp; Telescope">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/07/eBOSS-featured-600px-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/07/eBOSS-featured-600px-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/07/eBOSS-featured-600px-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/07/eBOSS-featured-600px-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/07/eBOSS-featured-600px-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/science" class="herald-cat-15">Science</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/new-3d-map-of-the-universe-and-a-growing-cosmological-debate-sky-telescope">New 3D Map of the Universe — and a Growing Cosmological Debate &#8211; Sky &amp; Telescope</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/tejas-sharma">Tejas Sharma</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">July 22, 2020</span></div><div class="meta-item herald-rtime">6 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>Every dot in this &#8220;pie&#8221; diagram is a galaxy, color coded by type:...</p>
		</div>
	
	
</article>								</div>
</div>



	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/china-launches-tianwen-1-mars-mission-sky-telescope#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tecake.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='55588' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4cb9fd5bb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://tecake.in/first-image-of-a-young-sun-and-two-giant-planets-sky-telescope" rel="prev">First Image of a Young Sun and Two Giant Planets &#8211; Sky &amp; Telescope</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&amp;t=China+Launches+Tianwen+1+Mars+Mission+%26%238211%3B+Sky+%26amp%3B+Telescope"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&amp;text=China+Launches+Tianwen+1+Mars+Mission+%26%238211%3B+Sky+%26amp%3B+Telescope"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&amp;media=https%3A%2F%2Ftecake.in%2Fwp-content%2Fuploads%2F2020%2F07%2FLaunch-3.jpg&amp;description=China+Launches+Tianwen+1+Mars+Mission+%26%238211%3B+Sky+%26amp%3B+Telescope"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&amp;title=China+Launches+Tianwen+1+Mars+Mission+%26%238211%3B+Sky+%26amp%3B+Telescope"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftecake.in%2Fchina-launches-tianwen-1-mars-mission-sky-telescope&amp;title=China+Launches+Tianwen+1+Mars+Mission+%26%238211%3B+Sky+%26amp%3B+Telescope"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_adsense_widget-2" class="widget herald_adsense_widget">		<div class="herald_adsense_wrapper">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="5541242857"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>You Might Also Like</span></h4><div class="textwidget custom-html-widget"><div id="contentad150076"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e6cc0c36-e687-4693-ad62-11476c6a4a5f",
            d: "dGVjYWtlLmlu",
            wid: "150076",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150076").appendChild(s);
    })(document);
</script>
                    </div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest News</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-55588 post type-post status-publish format-standard has-post-thumbnail hentry category-science">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope" title="China Launches Tianwen 1 Mars Mission &#8211; Sky &amp; Telescope">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/07/Launch-3-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/07/Launch-3-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/07/Launch-3-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/07/Launch-3-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/07/Launch-3-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/07/Launch-3-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope">China Launches Tianwen 1 Mars Mission &#8211; Sky &amp; Telescope</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 24, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/tejas-sharma">Tejas Sharma</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-55585 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/twitter-says-advertisers-stopped-spending-money-in-reaction-to-protests" title="Twitter says advertisers stopped spending money in reaction to protests">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/07/acastro_200715_1777_twitter_0004.0-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/07/acastro_200715_1777_twitter_0004.0-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/07/acastro_200715_1777_twitter_0004.0-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/07/acastro_200715_1777_twitter_0004.0-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/07/acastro_200715_1777_twitter_0004.0-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/07/acastro_200715_1777_twitter_0004.0-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/07/acastro_200715_1777_twitter_0004.0-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/twitter-says-advertisers-stopped-spending-money-in-reaction-to-protests">Twitter says advertisers stopped spending money in reaction to protests</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 23, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-55580 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/watch-how-the-nintendo-switch-runs-crysis-remastered-in-digital-foundrys-graphical-review" title="Watch how the Nintendo Switch runs Crysis Remastered in Digital Foundry’s graphical review">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/07/maxresdefault_2_18-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/07/maxresdefault_2_18-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/07/maxresdefault_2_18-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/07/maxresdefault_2_18-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/07/maxresdefault_2_18-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/07/maxresdefault_2_18-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/07/maxresdefault_2_18-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/watch-how-the-nintendo-switch-runs-crysis-remastered-in-digital-foundrys-graphical-review">Watch how the Nintendo Switch runs Crysis Remastered in Digital Foundry’s graphical review</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 23, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-55577 post type-post status-publish format-standard has-post-thumbnail hentry category-science">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/first-image-of-a-young-sun-and-two-giant-planets-sky-telescope" title="First Image of a Young Sun and Two Giant Planets &#8211; Sky &amp; Telescope">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/07/Sun-like-star-two-giants-1000px-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/07/Sun-like-star-two-giants-1000px-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/07/Sun-like-star-two-giants-1000px-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/07/Sun-like-star-two-giants-1000px-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/07/Sun-like-star-two-giants-1000px-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/07/Sun-like-star-two-giants-1000px-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/07/Sun-like-star-two-giants-1000px-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/first-image-of-a-young-sun-and-two-giant-planets-sky-telescope">First Image of a Young Sun and Two Giant Planets &#8211; Sky &amp; Telescope</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 23, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/tejas-sharma">Tejas Sharma</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-55575 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/att-tells-customers-to-buy-new-phones-or-their-old-ones-will-stop-working" title="AT&amp;T tells customers to buy new phones or their old ones will stop working">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/02/acastro_180322_1777_0001-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/02/acastro_180322_1777_0001-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/02/acastro_180322_1777_0001-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/02/acastro_180322_1777_0001-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/02/acastro_180322_1777_0001-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/02/acastro_180322_1777_0001-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/02/acastro_180322_1777_0001-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/att-tells-customers-to-buy-new-phones-or-their-old-ones-will-stop-working">AT&amp;T tells customers to buy new phones or their old ones will stop working</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 23, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>

	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
		
			<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://tecake.in"><img  src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" style=" width: 210px;"></a></p>
<p>An online news blog, which brings latest updates from Technology, Gadget, Software, Science and Business</p>
<p><strong>Email:</strong> <a href="mailto:contact@tecake.com">contact@tecake.com</a></p>
</div>
		</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>			</div>
			<div class="col-lg-2 col-md-2 col-sm-2">
				<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Info</span></h4><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-28482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28482"><a href="https://tecake.in/about">About</a></li>
<li id="menu-item-33171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33171"><a href="https://tecake.in/team">Team</a></li>
<li id="menu-item-42972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42972"><a href="https://tecake.in/editorial-policy">Editorial Policy</a></li>
</ul></div></div>			</div><div class="col-lg-2 col-md-2 col-sm-2">
				<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Reach us</span></h4><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://tecake.in/contact">Contact Us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://tecake.in/feedback">Feedback</a></li>
<li id="menu-item-18022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18022"><a href="https://tecake.in/terms-use">Terms of Use</a></li>
<li id="menu-item-18023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18023"><a href="https://tecake.in/privacy-policy">Privacy Policy</a></li>
</ul></div></div>			</div><div class="col-lg-4 col-md-4 col-sm-4">
				<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title h6"><span>Subscribe to The TeCake via Email</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to The TeCake sentences and receive notifications of new posts by email.</p>
</div><p>Join 12,536 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tecake.in/china-launches-tianwen-1-mars-mission-sky-telescope"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>			</div>
	</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2013-2018. The TeCake. All Rights Reserved</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-46043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46043"><a href="https://facebook.com/thetecake"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-46044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46044"><a href="https://twitter.com/thetecake"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-46045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46045"><a href="https://plus.google.com/+TeCake"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-46046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46046"><a href="http://feeds.feedburner.com/Tecake"><span class="herald-social-name">RSS</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    		
	

	</footer>

	

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tecake.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/tecake.in\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"1","header_responsive_breakpoint":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tecake.in/wp-content/themes/herald/assets/js/min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://tecake.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript">
				/* <![CDATA[ */
					window._taboola = window._taboola || []; _taboola.push({flush: true});
				/* ]]> */
				</script><script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'138830168',post:'55588',tz:'5.5',srv:'tecake.in'} ]);
	_stq.push([ 'clickTrackerInit', '138830168', '55588' ]);
</script>

</body>
</html>