<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://tecake.in/xmlrpc.php">
<title>Brace yourselves: Google’s Pixel 4A is finally, probably coming Monday</title>

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/a80ebc180cf54108096aa4dc2dbbef3d.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With a rumored $349 price, OLED screen, Google’s great camera, and a good-enough processor, the upcoming Pixel 4A sounds like it’ll be a tough deal to"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brace yourselves: Google’s Pixel 4A is finally, probably coming Monday" />
<meta property="og:description" content="With a rumored $349 price, OLED screen, Google’s great camera, and a good-enough processor, the upcoming Pixel 4A sounds like it’ll be a tough deal to" />
<meta property="og:url" content="https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday" />
<meta property="og:site_name" content="The TeCake" />
<meta property="article:publisher" content="https://www.facebook.com/thetecake" />
<meta property="article:author" content="https://www.facebook.com/rishabh.rajvanshi" />
<meta property="article:section" content="Tech" />
<meta property="article:published_time" content="2020-08-02T01:51:50+00:00" />
<meta property="article:modified_time" content="2020-08-02T01:52:31+00:00" />
<meta property="og:updated_time" content="2020-08-02T01:52:31+00:00" />
<meta property="og:image" content="https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM.png" />
<meta property="og:image:secure_url" content="https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With a rumored $349 price, OLED screen, Google’s great camera, and a good-enough processor, the upcoming Pixel 4A sounds like it’ll be a tough deal to" />
<meta name="twitter:title" content="Brace yourselves: Google’s Pixel 4A is finally, probably coming Monday" />
<meta name="twitter:site" content="@thetecake" />
<meta name="twitter:image" content="https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM.png" />
<meta name="twitter:creator" content="@checkrishabh" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tecake.in/#organization","name":"The TeCake","url":"https://tecake.in/","sameAs":["https://www.facebook.com/thetecake","https://twitter.com/thetecake"],"logo":{"@type":"ImageObject","@id":"https://tecake.in/#logo","inLanguage":"en-US","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60,"caption":"The TeCake"},"image":{"@id":"https://tecake.in/#logo"}},{"@type":"WebSite","@id":"https://tecake.in/#website","url":"https://tecake.in/","name":"The TeCake","inLanguage":"en-US","publisher":{"@id":"https://tecake.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tecake.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday#primaryimage","inLanguage":"en-US","url":"https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM.png","width":1200,"height":628},{"@type":"WebPage","@id":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday#webpage","url":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday","name":"Brace yourselves: Google\u2019s Pixel 4A is finally, probably coming Monday","isPartOf":{"@id":"https://tecake.in/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday#primaryimage"},"datePublished":"2020-08-02T01:51:50+00:00","dateModified":"2020-08-02T01:52:31+00:00","description":"With a rumored $349 price, OLED screen, Google\u2019s great camera, and a good-enough processor, the upcoming Pixel 4A sounds like it\u2019ll be a tough deal to"},{"@type":"NewsArticle","@id":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday#article","isPartOf":{"@id":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday#webpage"},"author":{"@id":"https://tecake.in/#/schema/person/3837e9c24ae7e49d5d5c9b3de4c9a32c"},"headline":"Brace yourselves: Google\u2019s Pixel 4A is finally, probably coming Monday","datePublished":"2020-08-02T01:51:50+00:00","dateModified":"2020-08-02T01:52:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday#webpage"},"publisher":{"@id":"https://tecake.in/#organization"},"image":{"@id":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday#primaryimage"},"articleSection":"Tech","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://tecake.in/#organization"}},{"@type":["Person"],"@id":"https://tecake.in/#/schema/person/3837e9c24ae7e49d5d5c9b3de4c9a32c","name":"Rishabh Rajvanshi","image":{"@type":"ImageObject","@id":"https://tecake.in/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/173cdb4dd2eb68d487b3890d0830bc58?s=96&d=mm&r=g","caption":"Rishabh Rajvanshi"},"description":"Rishabh, with six years of experience in the newspaper industry, has co-founded The TeCake in 2013. Apart from writing and editing articles on Technology at The TeCake, he also contributes to other esteemed newspapers.","sameAs":["https://www.facebook.com/rishabh.rajvanshi","https://www.instagram.com/rishabh.rajvanshi","https://www.linkedin.com/in/rishabhrajvanshi/","https://twitter.com/https://www.twitter.com/checkrishabh"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday/?amp" /><meta name="generator" content="AMP for WP 1.0.19"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Feed" href="https://tecake.in/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Comments Feed" href="https://tecake.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The TeCake &raquo; Brace yourselves: Google’s Pixel 4A is finally, probably coming Monday Comments Feed" href="https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tecake.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tecake.in/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tecake.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://tecake.in/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://tecake.in/wp-content/themes/herald/assets/css/min.css?ver=1.9.1' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://tecake.in/wp-content/themes/herald-child/style.css?ver=1.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tecake.in/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tecake.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://tecake.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tecake.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tecake.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p9ow4g-euM' />
<link rel="alternate" type="application/json+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday" />
<link rel="alternate" type="text/xml+oembed" href="https://tecake.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&#038;format=xml" />
<link rel='canonical' href='https://www.theverge.com/2020/8/1/21350893/google-pixel-4a-launch-iphone-se' />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://tecake.in/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://tecake.in/news/tech","name":"Tech"}},{"@type":"ListItem","position":3,"item":{"@id":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday","name":"Brace yourselves: Google’s Pixel 4A is finally, probably coming Monday"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"The TeCake","url":"https://tecake.in","logo":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","contactPoint":[{"@type":"ContactPoint","telephone":"+91-7737685424","contactType":"technical support","email":"contact@tecake.com","areaServed":["IN"," US"," UK"," CA"," AU"],"availableLanguage":["English"]}],"sameAs":["https://www.facebook.com/TheTeCake/","https://www.twitter.com/thetecake","https://plus.google.com/+Tecake"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"SiteNavigationElement","name":["Home","Tech","Gadget","Software","Science","Space"],"url":["http://localhost/tecake/","https://tecake.in/news/tech","https://tecake.in/news/gadget","https://tecake.in/news/software","https://tecake.in/news/science","https://tecake.in/news/space"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday"},"headline":"Brace yourselves: Google’s Pixel 4A is finally, probably coming Monday","datePublished":"2020-08-02T07:21:50+0530","dateModified":"2020-08-02T07:22:31+0530","author":{"@type":"Person","name":"Rishabh Rajvanshi"},"description":"  With a rumored $349 price, OLED screen, Google’s great camera, and a good-enough processor, the upcoming Pix","image":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM.png","width":1200,"height":628},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday"},"headline":"Brace yourselves: Google’s Pixel 4A is finally, probably coming Monday","datePublished":"2020-08-02T07:21:50+0530","dateModified":"2020-08-02T07:22:31+0530","author":{"@type":"Person","name":"Rishabh Rajvanshi"},"description":"  With a rumored $349 price, OLED screen, Google’s great camera, and a good-enough processor, the upcoming Pix","image":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM.png","width":1200,"height":628},"publisher":{"@type":"Organization","name":"The TeCake","logo":{"@type":"ImageObject","url":"https://tecake.in/wp-content/uploads/2019/01/The-TeCake-Word-Art.png","width":398,"height":60}}}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://tecake.in/wp-content/uploads/2016/07/cropped-TeCake-icon-270x270.png" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55183686-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55183686-1');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/tecake/loader.js',
  'tb_loader_script');
</script>
	
	
	
</head>

<body class="post-template-default single single-post postid-55724 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">



											<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>											</div>
					
															<div class="hel-c">
													<nav class="main-navigation herald-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
				<ul id="menu-td-header" class="menu"><li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li id="menu-item-11771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li id="menu-item-11769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-11770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li id="menu-item-11772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li id="menu-item-20851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
					
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
		

	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	
				<ul id="menu-td-header-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://tecake.in/" rel="home"><img class="herald-logo-mini" src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://tecake.in/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-td-header-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://tecake.in/news/science">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11771"><a href="https://tecake.in/news/space">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://tecake.in/news/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11769"><a href="https://tecake.in/news/tech">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="https://tecake.in/news/gadget">Gadget</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11772"><a href="https://tecake.in/news/software">Software</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20851"><a href="https://tecake.in/news/business">Business</a></li>
</ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="1182318452"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-55724" class="herald-single post-55724 post type-post status-publish format-standard has-post-thumbnail hentry category-tech" itemscope="itemscope" itemtype="http://schema.org/newsArticle" itemprop="newsarticle">
		
		
								
			<header class="entry-header" >
			<span class="meta-category" itemprop="articleSection" ><a href="https://tecake.in/news/tech" class="herald-cat-2718">Tech</a></span>
		<h1 class="entry-title h1" itemprop="headline" >Brace yourselves: Google’s Pixel 4A is finally, probably coming Monday</h1>	<span class="updated" style="display:none" itemprop="dateModified">August 2, 2020</span>		<span class="updated" style="display:none" itemprop="datePublished">August 2, 2020</span>
			<div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div><div class="meta-item herald-date"><span class="updated">August 2, 2020</span></div></div>
		<p></p>
		
	</header>			
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/173cdb4dd2eb68d487b3890d0830bc58?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/173cdb4dd2eb68d487b3890d0830bc58?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a>

															<a class="herald-author-twitter" href="https://www.twitter.com/checkrishabh" target="_blank">checkrishabh</a>
				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-rtime">3 Min Read</div><div class="meta-item herald-comments"><a href="https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&amp;t=Brace+yourselves%3A+Google%E2%80%99s+Pixel+4A+is+finally%2C+probably+coming+Monday"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&amp;text=Brace+yourselves%3A+Google%E2%80%99s+Pixel+4A+is+finally%2C+probably+coming+Monday"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&amp;media=https%3A%2F%2Ftecake.in%2Fwp-content%2Fuploads%2F2020%2F08%2FScreen_Shot_2020_07_13_at_10.52.32_AM.png&amp;description=Brace+yourselves%3A+Google%E2%80%99s+Pixel+4A+is+finally%2C+probably+coming+Monday"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&amp;title=Brace+yourselves%3A+Google%E2%80%99s+Pixel+4A+is+finally%2C+probably+coming+Monday"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&amp;title=Brace+yourselves%3A+Google%E2%80%99s+Pixel+4A+is+finally%2C+probably+coming+Monday"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content" itemprop="articleBody">


	
	
		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span  itemprop="image"><img width="990" height="556" src="https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-990x556.png" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-990x556.png 990w, https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-470x264.png 470w, https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-640x360.png 640w, https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-215x120.png 215w, https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-300x168.png 300w, https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-414x232.png 414w" sizes="(max-width: 990px) 100vw, 990px" /></span>
			</div>

	
	
					
	
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="3" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Tecake Content inline responsive -->
<ins class="adsbygoogle"
  style="display:block;width:300px;height:250px;"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="9604968451"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p id="08Wsnd">With a rumored $349 price, OLED screen, Google’s great camera, and a good-enough processor, the upcoming Pixel 4A sounds like it’ll be a tough deal to beat for those who don’t need a premium phone. And it looks like the phone will finally be launching on August 3rd. </p>
<p id="NB33il">Google has officially confirmed that a new Pixel phone is coming this Monday, and while there’s a slight possibility it could be a different phone, Google itself had also leaked a picture of a phone last month that matches up with everything else we’d heard. Now, more renders of the phone have been leaked that appear to confirm a lot of the earlier rumors. Ishan Agarwal posted an image of the phone similar to ones we’ve seen previously and apparent confirmation of the phone’s specs.</p>
<p lang="en" dir="ltr">Full Google Pixel 4a Specifications in this thread thanks to @samsungbloat!</p>
<p>-6+128GB, $349 in the US<br />-Snapdragon 730G<br />-Pixel 4a 5G with Pixel 5 fall launch, $499<br />-5.81&#8243; Punch-hole FHD+ HDR 19.5:9 OLED Display, AOD &amp; Now Playing<br />-144&#215;69.4&#215;8.2mm, 143g<br />-3140mAH Battery#Pixel4a pic.twitter.com/qkcwlznJQL</p>
<p>— Ishan Agarwal (@ishanagarwal24) August 1, 2020</p>
<p id="s1HTCo">Teases about the phone have been leaking for months, with specs, renders, camera samples, wallpapers, and even images of a prototype device making the rounds. Back in April, 9to5Google had a rundown of all the rumored specs for the Pixel 4A:</p>
<p>5.81-inch display (2340 x 1080 resolution)<br />
Snapdragon 730<br />
64GB or 128GB storage<br />
6GB RAM<br />
3,080mAh battery<br />
12.2-megapixel rear camera<br />
Same video recording capabilities as Pixel 4 (max of 4K at 30fps)<br />
8-megapixel front-facing camera (hole-punch cutout)<br />
Headphone jack<br />
Rear-mounted fingerprint reader</p>
<p id="PWrAEF">Eagle-eyed readers will notice Argarwal’s tweet also references the previously-rumored 5G version of the 4A, expected this fall with a price tag of $499, along with a Pixel 5. </p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="1" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="7574233037"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>

<p id="LJJ62F">Agarwal also tweeted that the 4A will be available in the US, UK, Ireland, Germany, Australia, Japan, and Canada. His information jibes with earlier reported specs about its camera.</p>
<p lang="en" dir="ltr">-12.2MP (F/1.7) 77° FOV Dual Pixel Phase Detection Camera w/ OIS<br />-8MP (F/2) 84° FOV Front Camera<br />-Upto 4K 30FPS, 1080p 120FPS<br />-Titan M Security Module<br />-Availability: U.S, UK, Ireland, Germany, Austrailia, Japan, Canada</p>
<p>Thanks again @samsungbloat for providing this info. pic.twitter.com/sfneH53F7C</p>
<p>— Ishan Agarwal (@ishanagarwal24) August 1, 2020</p>
<p id="qVB80P">Twitter user TechDroider had a look at the box contents for the Pixel 4A:</p>
<p id="kSmJ3D">For those awaiting the arrival of Google’s newest budget smartphone, it’s been quite the saga. Google canceled Google I/O 2020, which was set for May, due to the COVID-19 pandemic. That would have been the expected time to unveil the Pixel 4A. And although it wasn’t necessarily expected, a slew of Android 11 announcements in June had no mention of the Pixel 4A either.</p>
<p id="zgpgwW">Last year’s Pixel 3A set the bar for sub-$400 phones, particularly when it came to camera performance; The Verge’s Dieter Bohn said in his review it was the best phone in its price range, with “a camera that’s among the best you can get on any smartphone.”</p>
<p id="SDpzud">At the time of its release, Google spotlighted the camera’s low-light photography in ads comparing the Pixel 3A to Apple’s much more expensive iPhones. </p>
<p id="H55Yf8">But since then, Apple released its iPhone SE 2020 for just $399, featuring both the company’s best single-lens camera and its best processor too. The Verge’s review called the iPhone SE 2020 a good deal and a good smartphone, noting it’s likely to last longer than similar Google models, with video capability that “punches about its weight class.” </p>
<h2 id="EXryyY" />
<h2 id="EhD2NV" />
<p><a href="https://platform.twitter.com/widgets.js">https://platform.twitter.com/widgets.js</a></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ac55706d8c750126e6a39e436a7c5893" data-index="2" style="float: none; margin:0px 0 0px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
    /* large monitors */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
    /* landscape tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:680px;height:290px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width > 320  && td_screen_width < 768 ) {
    /* portrait tablets */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}

if ( td_screen_width <= 320 ) {
    /* Phones */
    document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3656861143826687" data-ad-slot="2081701659"></ins>');
    (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
	
	
				</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>Around the World</span></h4><div class="textwidget custom-html-widget"><div id="contentad150067"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "3006eaa0-d6bb-474f-b676-81b96f70e254",
            d: "dGVjYWtlLmlu",
            wid: "150067",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150067").appendChild(s);
    })(document);
</script>
                    </div></div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
					<div id="author" class="herald-vertical-padding">
	
	<div class="herald-author row author-box-wrap" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">


		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2" itemprop="image">
			<img alt='' src='https://secure.gravatar.com/avatar/173cdb4dd2eb68d487b3890d0830bc58?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/173cdb4dd2eb68d487b3890d0830bc58?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title" itemprop="name">Rishabh Rajvanshi</h4>
			<span itemprop="description"><p>Rishabh, with six years of experience in the newspaper industry, has co-founded The TeCake in 2013. Apart from writing and editing articles on Technology at The TeCake, he also contributes to other esteemed newspapers.</p>
</span>
		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-subnav"><a href="https://www.facebook.com/rishabh.rajvanshi" target="_blank" class="fa fa-facebook"></a><a href="https://www.instagram.com/rishabh.rajvanshi" target="_blank" class="fa fa-instagram"></a><a href="https://www.linkedin.com/in/rishabhrajvanshi/" target="_blank" class="fa fa-linkedin"></a><a href="https://www.twitter.com/checkrishabh" target="_blank" class="fa fa-twitter"></a></div><div class="herald-mod-actions"><a href="https://tecake.in/author/rishabhrajvanshi">View All Posts</a></div></div></div>		</div>
	</div>


</div>
		<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f post-55719 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/how-the-trump-administration-could-ban-tiktok" title="How the Trump administration could ‘ban’ TikTok">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/tech" class="herald-cat-2718">Tech</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/how-the-trump-administration-could-ban-tiktok">How the Trump administration could ‘ban’ TikTok</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">August 1, 2020</span></div><div class="meta-item herald-rtime">6 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>The Trump administration is apparently considering a ban on Chinese social...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-55711 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/gogo-lays-off-14-percent-of-its-workers-as-airline-industry-struggles-continue" title="Gogo lays off 14 percent of its workers as airline industry struggles continue">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/tech" class="herald-cat-2718">Tech</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/gogo-lays-off-14-percent-of-its-workers-as-airline-industry-struggles-continue">Gogo lays off 14 percent of its workers as airline industry struggles continue</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">August 1, 2020</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>In-flight Wi-Fi provider Gogo is laying off 143 people, or about 14 percent of...</p>
		</div>
	
	
</article>							<article class="herald-lay-f post-55705 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/you-can-now-bid-on-fyre-fest-merch" title="You can now bid on Fyre Fest merch">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/07/fyrefestmerch-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/07/fyrefestmerch-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/07/fyrefestmerch-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/07/fyrefestmerch-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/07/fyrefestmerch-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://tecake.in/news/tech" class="herald-cat-2718">Tech</a></span>
		
		<h2 class="entry-title h5"><a href="https://tecake.in/you-can-now-bid-on-fyre-fest-merch">You can now bid on Fyre Fest merch</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div><div class="meta-item herald-modified_date"><span class="updated">July 31, 2020</span></div><div class="meta-item herald-rtime">2 Min Read</div></div>
			</div>

			<div class="entry-content">
			<p>If you’re pining for the innocent days of 2017, when the biggest screw-up was...</p>
		</div>
	
	
</article>								</div>
</div>



	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tecake.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='55724' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c764240e8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://tecake.in/geforce-now-will-now-automatically-sync-to-your-steam-library" rel="prev">GeForce Now will now automatically sync to your Steam library</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&amp;t=Brace+yourselves%3A+Google%E2%80%99s+Pixel+4A+is+finally%2C+probably+coming+Monday"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&amp;text=Brace+yourselves%3A+Google%E2%80%99s+Pixel+4A+is+finally%2C+probably+coming+Monday"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&amp;media=https%3A%2F%2Ftecake.in%2Fwp-content%2Fuploads%2F2020%2F08%2FScreen_Shot_2020_07_13_at_10.52.32_AM.png&amp;description=Brace+yourselves%3A+Google%E2%80%99s+Pixel+4A+is+finally%2C+probably+coming+Monday"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&amp;title=Brace+yourselves%3A+Google%E2%80%99s+Pixel+4A+is+finally%2C+probably+coming+Monday"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
						     <li class="reddit"> <a href="javascript:void(0);"  data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftecake.in%2Fbrace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday&amp;title=Brace+yourselves%3A+Google%E2%80%99s+Pixel+4A+is+finally%2C+probably+coming+Monday"><i class="fa fa-reddit-alien"></i><span>ReddIt</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="herald_adsense_widget-2" class="widget herald_adsense_widget">		<div class="herald_adsense_wrapper">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The TeCake Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3656861143826687"
     data-ad-slot="5541242857"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title h6"><span>You Might Also Like</span></h4><div class="textwidget custom-html-widget"><div id="contentad150076"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e6cc0c36-e687-4693-ad62-11476c6a4a5f",
            d: "dGVjYWtlLmlu",
            wid: "150076",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad150076").appendChild(s);
    })(document);
</script>
                    </div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest News</span></h4>
		
		<div class="row ">

							<article class="herald-lay-f post-55724 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday" title="Brace yourselves: Google’s Pixel 4A is finally, probably coming Monday">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-300x168.png" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-300x168.png 300w, https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-990x556.png 990w, https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-470x264.png 470w, https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-640x360.png 640w, https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-215x120.png 215w, https://tecake.in/wp-content/uploads/2020/08/Screen_Shot_2020_07_13_at_10.52.32_AM-414x232.png 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday">Brace yourselves: Google’s Pixel 4A is finally, probably coming Monday</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">August 2, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-55721 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/geforce-now-will-now-automatically-sync-to-your-steam-library" title="GeForce Now will now automatically sync to your Steam library">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/08/acastro_180509_1777_steam_0002-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/08/acastro_180509_1777_steam_0002-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/08/acastro_180509_1777_steam_0002-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/08/acastro_180509_1777_steam_0002-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/08/acastro_180509_1777_steam_0002-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/08/acastro_180509_1777_steam_0002-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/08/acastro_180509_1777_steam_0002-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/geforce-now-will-now-automatically-sync-to-your-steam-library">GeForce Now will now automatically sync to your Steam library</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">August 1, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-55719 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/how-the-trump-administration-could-ban-tiktok" title="How the Trump administration could ‘ban’ TikTok">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/01/acastro_190723_1777_tiktok_0001.0-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/how-the-trump-administration-could-ban-tiktok">How the Trump administration could ‘ban’ TikTok</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">August 1, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-55716 post type-post status-publish format-standard has-post-thumbnail hentry category-science">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/our-unexpectedly-smooth-universe-may-point-to-new-physics-sky-telescope" title="Our Unexpectedly Smooth Universe May Point to New Physics &#8211; Sky &amp; Telescope">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/08/KIDS-zoom-500px-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/08/KIDS-zoom-500px-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/08/KIDS-zoom-500px-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/08/KIDS-zoom-500px-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/08/KIDS-zoom-500px-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/our-unexpectedly-smooth-universe-may-point-to-new-physics-sky-telescope">Our Unexpectedly Smooth Universe May Point to New Physics &#8211; Sky &amp; Telescope</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">August 1, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/tejas-sharma">Tejas Sharma</a></span></span></div></div>
			</div>

</article>							<article class="herald-lay-f post-55711 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://tecake.in/gogo-lays-off-14-percent-of-its-workers-as-airline-industry-struggles-continue" title="Gogo lays off 14 percent of its workers as airline industry struggles continue">
				<img width="300" height="168" src="https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" srcset="https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-300x168.jpg 300w, https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-990x556.jpg 990w, https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-470x264.jpg 470w, https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-640x360.jpg 640w, https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-215x120.jpg 215w, https://tecake.in/wp-content/uploads/2020/08/1039789256.jpg-414x232.jpg 414w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h5"><a href="https://tecake.in/gogo-lays-off-14-percent-of-its-workers-as-airline-industry-struggles-continue">Gogo lays off 14 percent of its workers as airline industry struggles continue</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">August 1, 2020</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://tecake.in/author/rishabhrajvanshi">Rishabh Rajvanshi</a></span></span></div></div>
			</div>

</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>

	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
		
			<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://tecake.in"><img  src="https://tecake.in/wp-content/uploads/2018/01/The-TeCake-White-Logo.png" alt="The TeCake" style=" width: 210px;"></a></p>
<p>An online news blog, which brings latest updates from Technology, Gadget, Software, Science and Business</p>
<p><strong>Email:</strong> <a href="mailto:contact@tecake.com">contact@tecake.com</a></p>
</div>
		</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>			</div>
			<div class="col-lg-2 col-md-2 col-sm-2">
				<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Info</span></h4><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-28482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28482"><a href="https://tecake.in/about">About</a></li>
<li id="menu-item-33171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33171"><a href="https://tecake.in/team">Team</a></li>
<li id="menu-item-42972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42972"><a href="https://tecake.in/editorial-policy">Editorial Policy</a></li>
</ul></div></div>			</div><div class="col-lg-2 col-md-2 col-sm-2">
				<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>Reach us</span></h4><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://tecake.in/contact">Contact Us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://tecake.in/feedback">Feedback</a></li>
<li id="menu-item-18022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18022"><a href="https://tecake.in/terms-use">Terms of Use</a></li>
<li id="menu-item-18023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18023"><a href="https://tecake.in/privacy-policy">Privacy Policy</a></li>
</ul></div></div>			</div><div class="col-lg-4 col-md-4 col-sm-4">
				<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title h6"><span>Subscribe to The TeCake via Email</span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to The TeCake sentences and receive notifications of new posts by email.</p>
</div><p>Join 12,534 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tecake.in/brace-yourselves-googles-pixel-4a-is-finally-probably-coming-monday"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>			</div>
	</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2013-2018. The TeCake. All Rights Reserved</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-46043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46043"><a href="https://facebook.com/thetecake"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-46044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46044"><a href="https://twitter.com/thetecake"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-46045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46045"><a href="https://plus.google.com/+TeCake"><span class="herald-social-name">Google+</span></a></li>
<li id="menu-item-46046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46046"><a href="http://feeds.feedburner.com/Tecake"><span class="herald-social-name">RSS</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    		
	

	</footer>

	

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tecake.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/tecake.in\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"300","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","logo_mini_retina":"https:\/\/tecake.in\/wp-content\/uploads\/2018\/01\/The-TeCake-White-Logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"1","header_responsive_breakpoint":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tecake.in/wp-content/themes/herald/assets/js/min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://tecake.in/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://tecake.in/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://tecake.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript">
				/* <![CDATA[ */
					window._taboola = window._taboola || []; _taboola.push({flush: true});
				/* ]]> */
				</script><script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'138830168',post:'55724',tz:'5.5',srv:'tecake.in'} ]);
	_stq.push([ 'clickTrackerInit', '138830168', '55724' ]);
</script>

</body>
</html>